High CPU usage - Ad Flash Creator 1.5

Discussion in 'The Flash Ad Creator' started by 3-Tier, Mar 16, 2006.

  1. 3-Tier

    3-Tier

    Messages:
    4
    Trophy Points:
    0
    Hi,

    I just purchased Flash Creator 1.5 and I noticed an extremely high CPU usage and the computer fan gets louder and louder. Merely just opening the software causes the problem. Of course, the whole system slows down!

    This is under XP Pro SP2 with 1.3 GB Ram.



    I know you are working version 2.0 and I hope it will be soon.


    3-Tier
     
  2. cybrnetico

    cybrnetico Staff Member

    Messages:
    1,139
    Trophy Points:
    0
    What other programs where you running at the time?
    I ran flash ad, and it was running at 100% cpu, I did not notice no slow down on my system. I have AMD Athlon 1.7 ghz with 512mb of Ram. Running O/S M$ XP Pro Sp1.
     
  3. Chris

    Chris Staff Member

    Messages:
    3,062
    Trophy Points:
    38
    Gender:
    Male
    Yes same here no slow down when I run it either. No difference at all on my system.

    Athlon 1.4
    768mb Ram
    Win XP Pro. SP1

    Just curious what processor do you have? Pentium, AMD, Celeron-
     
  4. 3-Tier

    3-Tier

    Messages:
    4
    Trophy Points:
    0
    I am using a Compaq R3050US notebook with 2.8 Ghz Pentium processor.
    All other programs on my system work fine.


     
  5. Chris

    Chris Staff Member

    Messages:
    3,062
    Trophy Points:
    38
    Gender:
    Male
    Is that the one that has 512mb ram but has 128mb shared video? My laptop is also that model Compaq and it runs fine on mine. Actually my laptop runs all graphics programs great. Very nice laptop.

    Weird how yours isn't running it. Did you shut down all other apps and then run the FAC by itself and see if any difference?
     
  6. 3-Tier

    3-Tier

    Messages:
    4
    Trophy Points:
    0
    When any program uses 100% of the CPU, that's a cause of concern because it's not giving other programs the chance to work properly and thus the slow down and humming of the fan! Usually this happens when a program is NOT yielding processor time to other processes while it's idle or even in use. If anyone is a programmer, they'll know what I am talking about, for example in some programming languages like VB use DoEvents() and another uses ApplicationExec(WHILEEVENT), which basically mean: execute the code in something like a loop but give slices of processor (CPU) to other programs. I noticed in the two replies so far, that AMD/Athalon is used and this might be the reason of what I am seeing. I don't have AMD to test on.

     
  7. Chris

    Chris Staff Member

    Messages:
    3,062
    Trophy Points:
    38
    Gender:
    Male
    I know what you are speaking of above. But in the last post I said I have a Compaq Laptop with the same spec and it runs just fine on it also.

    My laptop Specs:
    Compaq Presario
    P4 2.8Ghz
    512mb
    XP Pro

    The only thing I can mention is for your to PM Marc (Laughingbird) to see if he has had anyone else with this problem.

    This is the first I have seen of this problem. If they do not post it in here then they PM him so he might have received one like this before. I will see if I can find anythign on it for you while you PM him.
     
  8. cybrnetico

    cybrnetico Staff Member

    Messages:
    1,139
    Trophy Points:
    0
    It is common that a laptop cpu fan gets louder when more processing power is needed.

    In order to understand the problem, tell us what symptons are really affecting your laptop, so they can be addressed to Marc. For instance, OS stops repondings, slow screen refresh, FlashAd freezes.?

    Any information would be great.

    I will also this weekend try flashAd on my PIII toshiba laptop with 128mb ram and 8mb video card.

    Thanks 3-tier for bring it up :thankyou:
    Enjoy the forum!

    cybr
     

Share This Page