Here's a fix for G4 that crash while using TLC v5...

Discussion in 'The Logo Creator' started by therepguy, Jun 29, 2007.

  1. therepguy

    therepguy Banned

    Trophy Points:

    I found the problem and the solution... and was able to proof it too...

    Note: I'm using OS X (TIGER) 10.4.10 on a "QuickSilver" 733 MHz Power PC G4 with 1.5 GB of SDRAM with TLC v5.1


    Start with the "System Preference" window...

    Open the "International" icon...

    Open the "Input Menu" and scroll down near the bottom of the window - you will see two US Flag icons...

    The first will read "US/Keyboard/Roman" and it should be checked...

    The second will read "US Extended/Keyboard/Unicode" and it should not be checked...

    For some reason on my "QuickSilver" it was also checked - which I guessing caused a "conflict" of some kind

    Make sure that only the first US Flag "US/Keyboard/Roman" is checked..

    End by closing the "System Preference" window...

    And your done...


    I'm happy to report that TLC v5.1 now works like it should and I've gotten past "text editing" and o my way...

    I send you a copy of my logo when I finished later this week end if all goes well..

    Thanks again for the help...

    By the way, I can't seem to download a manual - can you help me out?

    I using Safari 3 and your Web Site may not be Safari 3 friendly yet


  2. Matty5337


    Trophy Points:
    Bless You for Solving the Problem

    Followed your instructions step-by-step and the end result is that I also do not encounter crashes on entering text. Brilliant deduction! Happy Holidays!

Share This Page