Help

Discussion in 'Introduce yourself!' started by JHed82, Apr 22, 2008.

  1. JHed82

    JHed82

    Messages:
    6
    Trophy Points:
    0
    I have tried to follow the instructions to the letter, but have had no success. I am using Front Page, and can see the ad perfectly in preview on Front Page after I insert the code in html, when I upload it to my server, I see a blank space, and the IE browser is trying to load it, but it can't finish the load.

    I need help !!

    Jack
     
  2. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    Hello Jack and welcome to the forums. What are you trying to upload an ad, a logo or an ebook (or cover?
     
  3. JHed82

    JHed82

    Messages:
    6
    Trophy Points:
    0
    I am trying to upload an ad. I have re-named it new-ad.swf. When I right click on the blank space where it should be, it says "About Adobe Flash Player 9", if this helps.

    Another question, when I add my domain name to the code, should the http:// be included?

    I can viw it in the Adobe Flash 8 editor, and can see also it on my FrontPage preview. It does work.

    I have uploaded both the Fonts and Js files to my server.

    The IE browser seems to want to load it, but it hangs up.
     
  4. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    Did you see this posted by the big bird, himself?
     
  5. JHed82

    JHed82

    Messages:
    6
    Trophy Points:
    0
    Yes, they are both on my server. I opened each folder and uploaded all the contents. Still not good !
    Here is my code as it is on my index page:

    <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"
    codebase="
    http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,8,0"
    width="
    290" height="340">
    <param name="
    movie" value="www.jacksracephotos.com/new-ad.swf">
    <param name="
    quality" value="high"><embed src="new-ad.swf" quality="high"
    pluginspage="
    http://www.macromedia.com/go/getflashplayer"
    type="
    application/x-shockwave-flash" width="290height=" 440">
    </object>

    I do have Flash 9 installed.
     
  6. JHed82

    JHed82

    Messages:
    6
    Trophy Points:
    0
    A follow up, when I right click where the Ad should be, the error message "Movie not loaded" appears
     

Share This Page