Help!!! Green background and blurry...

Discussion in 'Help wanted with my design' started by millerchic, Jul 9, 2005.

Thread Status:
Not open for further replies.
  1. millerchic

    millerchic

    Messages:
    3
    Trophy Points:
    0
    :helpnow: I have created a great logo..Two problems. When I export the logo with a white background...it exports with a dark green background...I cannot stop this.

    Second problem is that the logo is blurry. I export in a 300 dpi for the web but cannot get the logo to be clear.

    Help!!!
     
  2. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    millerchic,what format did you do the export in? Maybe you could put an attachment here and we can see what is going on.
     
  3. millerchic

    millerchic

    Messages:
    3
    Trophy Points:
    0
    I exported in JPEG file. I don't know how to do an attachment on this site. I could email to you.
     
  4. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    Attaching a file is rather simple process. See the box that says "Quick Reply" under it you choose "Go Advanced" click on it. Scroll down a little ways and you will see a new box that says "Manage Attachments". You will then see browse...now locate the file to make it easy on yourself use the quarter size export in TLC..then upload...you will show a little file. and then as when you are posting submit.

    Did you use another software to resize your logo?

    Also look for a PM from me.
     
  5. theghoul

    theghoul

    Messages:
    32
    Trophy Points:
    0
    Send me a copy too, thats an interesting glitch you have there would like a closer look myself.

    Do you have the original TLC "template image" of the logo you made?
    Try re=creating it, but try setting the export size of the file before you export it as a GIF or PNG file see iof you get the same result.
     
Thread Status:
Not open for further replies.

Share This Page