Help! can't save my work!

Discussion in 'Help wanted with my design' started by chrysti, Feb 19, 2005.

Thread Status:
Not open for further replies.
  1. chrysti

    chrysti

    Messages:
    22
    Trophy Points:
    0
    Hey All! Got a new problem for you...
    After I created this seal I cannot save it. I am afraid I will loose my work if I don't save it soon... Please help. When I tell TLC to save it , the program pops up an error report - "property not found" "#name" "script error". I went ahead and exported the logo in different formats but I am still occuring the problems I mentioned on another thread with exporting (in PNG the colors darken and change- the blue in this logo started out as more of a royal blue. and in Gif it goes to dotted lines around graphics) I need to save in TLC as I have more work and modifications to do on the logo. Please help! :confused: Sorry to keep bugging yall, but I am just not finding anthing that works. Thanks again
    Chrysti
     
  2. chrysti

    chrysti

    Messages:
    22
    Trophy Points:
    0
    Okay...
    now the only file type that I can get to show up here on the forum is the Gif transparency.... I think I am loosing my mind.
    chrysti
     
  3. KD-did

    KD-did

    Messages:
    8,135
    Trophy Points:
    113
    Gender:
    Female
    Chrysti, is there a chance that you opened the above project with a different TLC file name? Check it maybe be saved elsewhere...sometimes I forget to make sure it isn't going to a floppy or a doc folder... and because I still didn't catch it...TLC won't save because it has already saved it and no changes have happened to open the save option again.

    Did you set up a default export?

    What OS are you?
     
  4. chrysti

    chrysti

    Messages:
    22
    Trophy Points:
    0
    Thanks. no that wasn't it. I know it must not seem like I know what I am doing here but I usually do... and my husband is a computer guru (his business for over 15 years). So, the second I posted the last post the program caused my computer to crash... again... (it has caused that problem before.) I took the opportuniyty and frustration to uninstall and reinstall the program. Right off the bat the TIFF is working and the GIF let me Export with transparency... Apparently something got off in the install and it has never been functioning properly. I am very hopeful now. Perhaps this will cure all the ills I have been running into.
    Thanks again for all of your help!
    Chrysti
     
  5. KD-did

    KD-did

    Messages:
    8,135
    Trophy Points:
    113
    Gender:
    Female
    Glad to hear all is better. :) Hope you guys have his and her computers....and not where there are 2 OS 's ...1 for you and one for him.
     
  6. chrysti

    chrysti

    Messages:
    22
    Trophy Points:
    0
    Thanks! yea we actually have 6 computers here now and are about to get more.... (kids these days! But all of our kids are more computer literate than I am!) only problems now are with the size (really big.... I'll work on that) and images exported in GIF turn out slightly grainy.
    Thanks for your help, I thought I had to trash the program....
    Chrysti
     
Thread Status:
Not open for further replies.

Share This Page