german language

Discussion in 'The Flash Ad Creator' started by Mado, Jul 26, 2006.

  1. Mado

    Mado

    Messages:
    2
    Trophy Points:
    0
    Hei,
    I just bought it and I think I have the same problem like the user ckos posted a view days before with the support for german language. (diacritical mark (two dots) above a vowel indicating).
    Hope you can help me.
    thanks
     
  2. Shelly

    Shelly

    Messages:
    816
    Trophy Points:
    0
    I have the German language keyboard and have no problems, you must remember that the font that you are using must have these letters in the font its self

    Ps. most good fonts do.
     
  3. Mado

    Mado

    Messages:
    2
    Trophy Points:
    0
    Hello Shelly,
    I have installed the right font but the problem is that I can not use the eurpean windows character set with your program. I want to use a combination of the keys (ASCII Code for example ALT+080 at the NumPad) to get the right letter but it is not working.
    I hope now you know what I mean.
    thanks
     
  4. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    Mado, I am the first to say that I am ignorant when it comes to most languages but I think ALT+080 usually makes the letter P . For the codes that should be correctly with TLC you will need a good font viewer like The Font Thing... a really great FREE program.It will show all your system fonts and if the char box is checked the code for the letters will appear also when you look at a single font.

    I just ran a test and TLC does work. After looking at The Font Thing I choose the letter U with 2 dots over it for my test(Impact font). The code said ALT+228 ..which did not give me the correct letter but when I put in ALT+0228 I did get the correct character.
    http://www.download.com/The-Font-Thing/3000-2316_4-10038296.html
     
  5. Shelly

    Shelly

    Messages:
    816
    Trophy Points:
    0
    If you have the German key board setup correctly then type in ÄÖÜ even if you dont see anything at first just go to format in TLC and try using differant fonts and you will find that certain fonts will work and others will give you either a rectangle or nothing, but this has to do with the font which either has the characters " ÄÖÜ " installed or not.

    ps which font where you trying to use ?
     

Share This Page