Fuzzy, blurred, graphics in ads

Discussion in 'The Flash Ad Creator' started by chadent, Jul 9, 2008.

  1. chadent

    chadent

    Messages:
    3
    Trophy Points:
    0
  2. Lamo1graphic

    Lamo1graphic

    Messages:
    875
    Trophy Points:
    0
    waht format are you saving your graphics in jpeg,tiff.png,gif?
     
  3. Chris_Houg

    Chris_Houg Staff Member

    Messages:
    464
    Trophy Points:
    16
    What size image are you using? If you are using a large image or one that is larger than 60 pixels high then it would be better to resize the picture before importing it for the flash ad.
     
  4. rlexyd

    rlexyd

    Messages:
    5
    Trophy Points:
    0
    Same Fuzzy Pictures.

    Hi,
    I am the same.
    Did the 468x60 Banner Yesterday, used top quality jpeg pictures at 60pixels, yet product 2 and 3 seem to have crappy quality! Product 1 is great quality.
    Swapped the images around which by the way are exactly like the original in size 290x60, and the 2nd and 3rd product images again are blurry!!
    Don't understand why, I used great images yet it still happens only on 2 and 3, 1 is Great?
    I am using template 50 Banner.
    Help please??
    Thanx
     
  5. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    All sorts of issues can take great graphics and make them look bad. Two of the biggies are resizing with 3rd party software and the mixing of file formats . Some resizers leave artifacts. The basic rules of graphics fewer programs used for your project/s the better off you are.
     
  6. rlexyd

    rlexyd

    Messages:
    5
    Trophy Points:
    0
    Hi,
    Thank you for that.
    Not sure if you get what I mean!!
    I know it's weird...but it is happening.

    You know how the banner has diferent products with different pictures...

    I made 3 pictures, and when I put picture 1 in the 1st product it comes out clear..
    when I put picture 1 in product 2 it's not clear..
    when I put picture 1 in product 3 it's very bad!!

    The problem is not the pictures, as they seem to be clear on product 1, but not product 2 or 3.

    Hope you get my issue here.

    Cheerz
     
  7. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    Oh,I believe you . Where did the images originate from? Are they all from the same source? Are they all the same file format? What format are you saving your graphics in jpeg,tiff.png,gif? It isn't always enough to have information on the end result but what your process was to build your banner.

    Are the end results the same when viewing from different browsers?
     
  8. rlexyd

    rlexyd

    Messages:
    5
    Trophy Points:
    0
    Hello KD-did,
    Thank you for aiding me.

    Ok, still not sure if you get me clearly...
    If I create a Banner with the same image that has been saved in 290x60, and the actual SAME image is located at the middle, the start and end like the actual sample that come with the banner...
    Remember, I am only using 1 IMAGE for all 3 products...
    So it was save as JPEG, and positioned excatly like the samples.
    When the banner is played, the 1st product image is Clear, the 2nd is a bit fuzzy and the 3rd is Very fuzzy?

    How can that be if it the same image here!!

    Thank you again.

    Cheerz
     
  9. Chris_Houg

    Chris_Houg Staff Member

    Messages:
    464
    Trophy Points:
    16
    What are the template numbers that you are using? The image size may need to be optimized for each banner to a specific length or the program will shrink or stretch it automatically to make it fit in the correct space, which may provide undesirable effects.
     
  10. rlexyd

    rlexyd

    Messages:
    5
    Trophy Points:
    0
    Hi,
    I am using Tamplate50.
    I have saved the image size that came with the original and just replaced the images of the fruit with other images.
    They were all 290x60.
     
  11. Chris_Houg

    Chris_Houg Staff Member

    Messages:
    464
    Trophy Points:
    16
    Do you have the flash ad uploaded somewhere along with the images? I'd like to see the result and the originals to see if I can figure something out...
     
  12. Chris_Houg

    Chris_Houg Staff Member

    Messages:
    464
    Trophy Points:
    16
    Here's my findings after testing using Template #50

    I found the images in the Flash_Ads/images directory named:

    tmp50_img1.jpg
    tmp50_img2.jpg
    tmp50_img3.jpg

    All are 290X60 at 72DPI

    The images that rlexyd provided were also 290X60 at 72DPI

    Image 1 looked fine, image 2 was a bit blurry and image 3 was worse when I tried to use rlexyd's images.

    I tried copying the portion of the images from rlexyd and paste it in the default images and they turned out the same, 2 blurry and 3 blurrier

    I looked in the TempGraphics directory and found the images that were imported and image 1 was 290X60 but image 2 was 144X60 and image 3 was 101X60

    So, I tried cropping the images to match what was in the tmp directory, that was no help, even worse.

    Then I decided to copy the template images used for default into another directory then import them. Same results, image 1 was fine, image 2 a bit blurry and image 3 even more so.

    I've come to the conclusion that it must be some sort of problem with the template and importing the images. I'll pm Flashorama (LB programmer) and see if he can give more info on it.
     
  13. Chris_Houg

    Chris_Houg Staff Member

    Messages:
    464
    Trophy Points:
    16
    I heard back from the programmer and he's verified there's a problem with the template but also provided a temporary solution.

    Create the three images you wish to use using the size 290X60 and 72 dpi. Locate the images in the the Flash_Ads/images directory. I renamed them by changing adding the extension .bak to the file name so, for example, tmp50_img1.jpg became temp50_img1.jpg.bak

    This is just to keep a copy of the original. Then I copied the new files over and renamed them to the template image names I just changed from, in this case I renamed them to tmp50_img1.jpg tmp50_img2.jpg and tmp50_img3.jpg

    The images then displayed as the default images and looked correct without any distortion.
     
  14. rlexyd

    rlexyd

    Messages:
    5
    Trophy Points:
    0
    I just did that.. Worked like a Charm :)
    Thank you.
    Hopefully this template could be fixed as it is the coolest Banner I think.
    Cheerz
     

Share This Page