Flash will not work - help

Discussion in 'The Flash Ad Creator' started by chrisdevelop, Jan 31, 2007.

  1. chrisdevelop

    chrisdevelop

    Messages:
    8
    Trophy Points:
    1
    I am running a Joomla site, and the index home page is a php not html

    I have the .swf file in the root also I have tried putting the assets folder in the root and also tried just putting the data file and images in the root as well.

    I can only get the loading box to be seen, when i click on the box it does then go to the site that i speciaifed in the link, but it will just not display the flash on the home page.

    What can I do????
     
  2. cybrnetico

    cybrnetico Staff Member

    Messages:
    1,139
    Trophy Points:
    0
    you got a link so we can get a better visual.
     
  3. chrisdevelop

    chrisdevelop

    Messages:
    8
    Trophy Points:
    1
  4. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Hi Chris.

    Yes, I see the .swf file "loading" ... but nothing is playing.

    Can you try exporting your Ad using the "3rd party" option?
    Unfortunately, this takes a bit longer to export the final result, but it may work better for you.

    - Marc
     
  5. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Make sure you add (upload) the FONTS folder as well! Just like you do with the Assets folder.
     
  6. tsims

    tsims

    Messages:
    35
    Trophy Points:
    0
    Font Folder

    As was stated in the previous post, without the font folder it will preload continously. A good place to start.
     

Share This Page