Flash player quit unexpectedly in V.2

Discussion in 'The Flash Ad Creator' started by kite3surfer, Jan 29, 2007.

  1. kite3surfer

    kite3surfer

    Messages:
    2
    Trophy Points:
    0
    Hi all,
    I am new to this program (V.2), everything looks great but when I try to "Click ad to see actual size" Flash Player shows: Macromedia Flash Player Security box and then "flash player quit unexpectedly".
    I have an Intel Mac (Macbook Pro) and I am wondering if that has anything to do with it?
    I tried to use the player from V.1.5 with V.2 but didn't work (it used to work OK in V.1.5)
    Also downloaded the latest version of Flash (9.something), same problem.
    Then tried to play a Flash file I already have from before created 3 years ago in a PC and it works, so I think the problem is with files from Flash Ad Creator (tried to play files from the folder Templates and NO work).
    Does anybody have a clue what the problem could be?

    Thanks for any help,
    Emilio
    PS: great program by the way
     
  2. kite3surfer

    kite3surfer

    Messages:
    2
    Trophy Points:
    0
    Nobody has any ideas what is wrong with this?

    Pleaseeeeeee!


    Thanks
     
  3. studioeight

    studioeight

    Messages:
    18
    Trophy Points:
    0
    I'm a Mac user, also, and I'm having the same problem.
     
  4. YAG

    YAG

    Messages:
    4
    Trophy Points:
    0
    Same problem

    I have the same problem, when I try to see the preview the Flash player just crash and say something about security issue. If I upload the file and test it on my browser works nice.

    I try to mod the source files to fix the problem but I'm not a programmer so didn't work. :image09:

    FAC 2 on MAC OS 10.3.9

    Hope you can fix the problem. Love the software. :image23:
     
  5. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Hmmm....
    Interesting posts.

    I created the software on a Mac --- but not an Intel Mac.
    I'm wondering if this is the problem.

    The 'engine' I used to create The Flash Ad Creator is produced by Adobe. Flash is the prominent engine, but I also use "Director" to code some of the exporting functions. Director is not yet Intel native.

    I'm looking into this.

    - Marc
     
  6. YAG

    YAG

    Messages:
    4
    Trophy Points:
    0
    Details

    Hi Mark:

    The problem happens on a PowerPC (10.3.9) and Intel Mac (10.4.9)

    I'll focus on the G4 Mac and post the details of the problem:

    The software works great FAC2 & TLC5 MP. When I try to preview a flash banner I get a window the the title: "Macromedia Flash Player Security" and the cash window:

    [​IMG]

    The details are in the Attachment.

    The details of the mac are:
    [​IMG]

    I made the test on an intel Mac Core 2 Duo with the same result.

    Hope this can help, anything just let me know.

    Thanks and best regards!!
     

    Attached Files:

  7. dacidesign

    dacidesign

    Messages:
    3
    Trophy Points:
    0
    I got it to work

    :image10: How I did it…

    I use GoLive for web publishing on a Intel iMac. I created the ad, placed the .swf, assets, script and fonts in my site. I placed the .swf file into my web page using GoLive's drag and drop function. I then uploaded the file to my server… DAC iDesign LLC - Home. The ad is on the first page.

    :image06: Note:I found I could not preview the page in GoLive without the security warning and a following crash
     
  8. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Hi Dac.
    Welcome to the forum!

    I see the ad just fine on the page above.
    Looks great.

    The security warning you mention above. Was this a warning from Internet Explorer... or GoLive?

    - Marc
     
  9. dacidesign

    dacidesign

    Messages:
    3
    Trophy Points:
    0
    More about unexpected quit

    The problem showed itself in more than one way, the "Preview" option in GoLive would cause an Adobe Security error and quit, a preview in Safari or Firefox (Open File from the browser) would cause the same problem trying to open the .swf file (everything at root).
     
  10. ajohn45933

    ajohn45933

    Messages:
    1
    Trophy Points:
    0
    I am having the same problem when I try to "Preview" the .swf and when I try "Preview" in Freeway Express. I have not tried to upload the appropriate files to my site yet to see if they work in the real world, but I would like to be able to preview my site before publishing. As a note, Web Graphics Creator works fine in both preview modes. Please help.
     
  11. dacidesign

    dacidesign

    Messages:
    3
    Trophy Points:
    0
    I found the answer

    :image28: "This is obscure", you have to change your Flash security to include your working site folder. To do this you must go to the Adobe support site to get to the link to do it >http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager04.html<. You will find a link there that will lead you back to your computer and the Flash security options where you can define the folders or files that are OK.:image10-1:

    I am using Flash player 8. I believe you can lower your security settings in general if you want to.
     

Share This Page