Flash Help! Images not showing!

Discussion in 'The Flash Ad Creator' started by dynamiteptc, Mar 2, 2006.

  1. dynamiteptc

    dynamiteptc

    Messages:
    4
    Trophy Points:
    0
    Ok on my website, I am trying to put banners, ads, etc. I have a folder called (ads). I created the Flash banner ad, and named it {rs1.swf and rs1_assets(folder)}. Now with a folder called ads- and all the rs1.swf (rs1_assets) files/folders uploaded into the same folder, shouldn't it look something Like this :

    <A href="http://www.myname.net/index.php?r=4"><IMG height=340 src="http://www.myname.net/ads/rs1.swf"width=290 border=0></A>


    I only have two files uploaded which could be a major concern here: "rs1.swf" and rs1_assets: both are in my {ads} folder. If someone can please explain what is a miss here. I will appreciate any assistance I can get. I have not used the .html page, that comes with it, I followed the tutorials and on used the ".swf" file and assets folder. I am stuck at this point, any help advice would be great.

    Thanks,
    dynamiteptc
     
  2. cybrnetico

    cybrnetico Staff Member

    Messages:
    1,139
    Trophy Points:
    0
    dynamitepc you can not call out the flash ad as an image, copy the html as is from you export html file. which should look like this:
    Code:
    <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0" width="425" height="425">
    <param name ="movie"value="leader.swf">
          <param name="quality" value="high">
          <embed src="leader.swf" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="425" height="425"></embed>
     /object>
    dynamite, I never tried to encased a hypertext link on a flash, sounds like a good idea.

    hope this help some.

    Cybr
     
  3. dynamiteptc

    dynamiteptc

    Messages:
    4
    Trophy Points:
    0
    Ok I found the code you were talking about!

    I am still have trouble with the image showing up, this is for my affiliate program and the source is what I am curious about so it can connect with the appropriate files and images in the right folder (ads). The code I found looks like this:

    <A http://www.mydomain.net/index.php?r=4</A><object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0" width="290" height="340"><param name ="movie"value="rs1.swf">
    <param name="quality" value="high">
    <embed src="
    rs1.swf" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="290" height="340"></embed>
    </object>

    If somone could tell me where to go from here or if I need to src= it to the appropriate directory.

    Thanks,

    Dynamite
     
  4. dynamiteptc

    dynamiteptc

    Messages:
    4
    Trophy Points:
    0
    Ok now I am getting the images on there, but they are now the blank templates. So here is what the code looks like that works, but it is not commicating with the rs1_assets folder:

    <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0" width="468" height="60"><param name ="movie"value="ads/rs1.swf">
    <param name="quality" value="high">
    <embed src="
    ads/rs1.swf" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="468" height="60"></embed>
    </object>

    Any body have any advice on what is missing for the ".swf" file to connect with the rs1_assets folder, to put the appropriate deatils on the ad.

    Thanks

    Dynamite
     
  5. cybrnetico

    cybrnetico Staff Member

    Messages:
    1,139
    Trophy Points:
    0
    do you have to call it to ads/rs1 can it be just rs1.swf?

    can you post a screenshot of the ftp folder where your holding your ad
     
  6. dynamiteptc

    dynamiteptc

    Messages:
    4
    Trophy Points:
    0
    Yes, it has to be in the ads folder, there is no way around it, I had this website set-up, so the system is in place, the ads folder is for the affiliates. The images are there, it is just not connecting to the data listed in the rs1_assets folder, so all of the banners are the basic templates before they are edited. At this point, I am at least happy to see an image.
     

Share This Page