Flash ad creator v2.6

Discussion in 'Flash Design' started by darrylinca, Sep 20, 2009.

  1. darrylinca

    darrylinca

    Messages:
    15
    Trophy Points:
    1
    Half of the flash ads are not working. I upload some of the ads they work fine but others are giving me hell, like not showing pictures or pictures over lapping. I even had a problem with not being able to input my company. Help please
     
  2. Doc

    Doc Staff Member

    Messages:
    809
    Trophy Points:
    18
    Can you let us know which ads are giving you problems so we can test them to verify if they are ok or not.
     
  3. darrylinca

    darrylinca

    Messages:
    15
    Trophy Points:
    1
    I havn't tested every ad but I will start with the one's that I know ad # 6, 11, 26, 86, 87, 88, 91, 92, 93, 94, 95, 96, 100, here are just a few I am sure there are more. Also should I post the currupt ads on my site so you can verify them there or do you have another method. Also I have a question can you edit the animation ad after its created.
     
  4. Doc

    Doc Staff Member

    Messages:
    809
    Trophy Points:
    18
  5. darrylinca

    darrylinca

    Messages:
    15
    Trophy Points:
    1
    Ad 2 work after I hit preview it stalled at first, but ad 11 is when you put the company name it shows in previews but when uploaded it shows the default WWW.COMPANYNAME.COM try going to www.ewsss.com/blank . At the end it shows the default text

    Made correction on the url
     
  6. Doc

    Doc Staff Member

    Messages:
    809
    Trophy Points:
    18
    I will check that out and also try some of the others you mentioned. Will get back to you.
     
  7. darrylinca

    darrylinca

    Messages:
    15
    Trophy Points:
    1
  8. Doc

    Doc Staff Member

    Messages:
    809
    Trophy Points:
    18
    I see what you mean about #11 When I viewed it I only looked at the first display which showed ok but as you say when it repeats the web address changes to WWW.YOURCOMPANYNAME.COM hopefully Marc will be able to sort this.

    Is it the same problem with the other designs you are having problems with?
     
  9. darrylinca

    darrylinca

    Messages:
    15
    Trophy Points:
    1
    No other ads have different problems like pictures not displaying, pictures over lapping, these ads just have problems with not being able to add pictures 86, 87, 88, 91, 92, 93, 94, 95, 96, 100. I havn't tested all of them but there is enough to have a great concern. Can this be fixed. Also can we edit the animation ad after it has been created an saved?
     
  10. darrylinca

    darrylinca

    Messages:
    15
    Trophy Points:
    1
    Still having problems with the software. Is there a solution, and if not where do we go from here.
     
  11. Compudrill

    Compudrill

    Messages:
    1
    Trophy Points:
    0
    Every time I go to update to Ver 2.6 I get this message.

    Not Found
    The requested document was not found on this server.

    --------------------------------------------------------------------------

    Web Server at blogthemecreator.com


    Could you send me the proper link. I have 2.5 installed already.
     
  12. Doc

    Doc Staff Member

    Messages:
    809
    Trophy Points:
    18
    You are right about the broken link but only Marc (Laughingbird) can put that right, your best bet is to send him a pm about it. Click on the link below to create a pm

    http://www.logodesignforum.com/forums/private.php?do=newpm&u=903
     

Share This Page