Exporting Help

Discussion in 'The Logo Creator' started by rsmith, Oct 2, 2007.

  1. rsmith

    rsmith

    Messages:
    10
    Trophy Points:
    0
    okay so when I imported the file I wanted to work with the file had no background or anything. Once I added some letters to the file and exported now my logo appears on a square canvas. I want my logo to have no background or canvas. Isnt this the point of a logo.

    I will be applying this logo to many peices of marketing materials and cannot have this. Can anyone help me understand what I am doing wrong.

    I have tried exporting with every file option they offer and still get this white square that my logo now appears on.

    Rashell
     
  2. Randy...

    Randy... Guest

    Hi Rachell - I removed your duplicate thread about this subject. Please don't post in multiple areas about the same subject.

    Can you attach the original file that you imported? And, the final product?
     
  3. rsmith

    rsmith

    Messages:
    10
    Trophy Points:
    0
    Examples

    Attached are the examples. Thanks for your help. Really appreciate it.
     

    Attached Files:

  4. rsmith

    rsmith

    Messages:
    10
    Trophy Points:
    0
    Attachments dont really show you

    I just realized that you cannot really tell by the post. You can see if for example if I import the original file to a red back ground and if I import the new file. I get a white square around new file. Before the Image was not on any canvas at all. Let me know if possible to send you a powerpoint slide or someother document. I dont think it would allow me to upload to website.
     
  5. Randy...

    Randy... Guest

    It is what I suspected. Your first file only appears to not have a background, but in reality it has a white background to it. It isn't transparent.
     
  6. rsmith

    rsmith

    Messages:
    10
    Trophy Points:
    0
    Example

    When I add my logo of palm tree before logo creater it did not show a white background. I have added this to many marketing peices and never had a problem. Now when I add it I get the white around it. Please see on this attachment example.
     

    Attached Files:

  7. rsmith

    rsmith

    Messages:
    10
    Trophy Points:
    0
    Hopefully the PDF example is a good example. The Logo that says my graphic was before logo creator. After logo creater I am stuck with white box behind and around my logo. I hope this can be corrected. I really like the software.
     
  8. rsmith

    rsmith

    Messages:
    10
    Trophy Points:
    0
    Help Still needed

    Hello Randy,

    I am sorry however my original file did not have a white backing. Ihave applied it to many peices and never had a problem. I am in the middle of an important project for a client and need to fix with your program. Can you please help me. If it is the case that all of your logos when exported are on a canvas than please indicate. Perhaps this is the case. I would hope not because what would be the point of a logo program. If you copy the files I originally attached and paste them into a document with a background other than white you will see that the original one looks great and the one after the logo creator does not work. Can you please advise when I should expect some assistance. Thank you

    Rashell
     
  9. Randy...

    Randy... Guest

    I did a right-click-save-as and imported your original file into TLC. Changed the background color and your image shows a white squared background.
     
  10. Borpean

    Borpean Staff Member

    Messages:
    829
    Trophy Points:
    16
    Gender:
    Male
    RSmith, where did you get that image? There may be a problem with the original image
     
  11. Randy...

    Randy... Guest

    Awesome --- Dave to the rescue!
     
  12. rsmith

    rsmith

    Messages:
    10
    Trophy Points:
    0
    Thank you Dave

    Hello Dave,
    Thank you for offering to get to the bottom of this. I do not feel there is an issue with the original graphic as Randy stated. This is a graphic a customer provided me with and I have never had any issues with the graphic. I have worked with it in adope illustrator and photoshop and all sorts of programs. I infact used it in testing out your program because it has always been such a great graphic to work with. Attached is an original of the graphic. If you look at the PDF attachment in my earlier post you will see I can apply it to a red background and it is transparent. However when I add a simple monogram to the graphic in Logo Creator I get my graphic within a white square. I am sure there is a simple solution to my problem and I would like to get it resolved so I can explore you program I purchased further. Attached is a copy of the original graphic. I thank you for your assistance.
     
  13. KD-did

    KD-did

    Messages:
    8,136
    Trophy Points:
    113
    Gender:
    Female
    rsmith, did you resize the image with another program before importing into TLC?

    Because you have a white outline around the monogram I would use an image editor to remove the unwanted white so as to leave the desired white portions in tact.
     
  14. rsmith

    rsmith

    Messages:
    10
    Trophy Points:
    0
    Original Graphic

    Here you go
     

    Attached Files:

  15. Borpean

    Borpean Staff Member

    Messages:
    829
    Trophy Points:
    16
    Gender:
    Male
    KD is correct. If you already have access to Adobe software she is correct... Also, was the original file an Illustrator file? If so, TLC does not import .IA or .EPS (which leaves the white border) if it's not an illustrator file please do as KD mentioned. TLC is not a graphic editor. It does not manipulate images like Adobe.
    Hope this helps.

    P.S... we are here to help, but understand we have thousands of posts and emails to sift through, so patience is a must. If it takes over a week, then yes, keep bugging us but we will get to you.
    If it is urgent, look through the entire forum for a possible solution. I can assure you that your problem has been posted in the past. But again, we are here to help and will do our best to remedy the issues.

    thanks! :)
     
  16. KD-did

    KD-did

    Messages:
    8,136
    Trophy Points:
    113
    Gender:
    Female
    I look at the attached graphic from a TLC exported file... with different viewers and when I used Ulead Instant Viewer I saw a white box around the image, when I viewed it with Irfanview the graphic couldn't be seen at all because the default color is black and when I used Adobe Photoshop there was the usual checkerboard background.

    Try using the attachment. I have imported it back into TLC after 'saving as' from here and it has a transparent background.
     

Share This Page