Export Image Resolution not working

Discussion in 'Raves and Rants' started by Tom Carbo, Aug 28, 2004.

  1. Tom Carbo

    Tom Carbo

    Messages:
    2
    Trophy Points:
    0
    When I change the default (72 dpi) to anything else (e.g. 200 dpi) it maintains that setting in that screen, but, when exporting to jpeg hi-res full it saves at 72 dpi. What is going wrong here? Can we not adjust the resolution of our logo designs? Thanks for any help.
     
  2. LogoManiac

    LogoManiac

    Messages:
    268
    Trophy Points:
    16
    same result here..... i'm on version 3.6 file date is 08/06/2004 4:05pm
     
  3. KD-did

    KD-did

    Messages:
    8,136
    Trophy Points:
    113
    Gender:
    Female
    If I remember you set resolution and then use default2. Default1 is pre-set to 72.
     
  4. LogoManiac

    LogoManiac

    Messages:
    268
    Trophy Points:
    16
    I tested as follows:
    Made a simple Orb w/yellow background
    resized canvas so no excessive canvas area in final eported image
    Set Export resolution to 300 DPI
    exported under Default 1 = smaller image
    exported under Default 2 = larger image

    both images still report as 72 DPI using Irfanview and Paint Shop Pro
    to check Image Information.

    am I missing a step somewhere?

    edit: I think i just figured it out...more testing being done...will report back!
     
  5. LogoManiac

    LogoManiac

    Messages:
    268
    Trophy Points:
    16
    nope...false alarm.... maybe I am just missing something. Anyone care to do a
    detailed workup for the Tutorial section??
     
  6. KD-did

    KD-did

    Messages:
    8,136
    Trophy Points:
    113
    Gender:
    Female
    maybe this explains it...key word being printable.
     
  7. Lats

    Lats Staff Member

    Messages:
    1,236
    Trophy Points:
    0

Share This Page