1. New Software Notice alert!

    The new Web Graphics Creator (version 4.0) will be out soon.

    For now, version 3.0 is still active and works great on most Windows machines. It no longer runs on Macs using Lion or greater... (but the new version will fix this)

    So hang in there! It's almost done!

eCover Problem

Discussion in 'Web Graphics Creator' started by spaguy, Sep 25, 2012.

  1. spaguy

    spaguy

    Messages:
    6
    Trophy Points:
    1
    Gender:
    Male
    First I apologise for this post I had to ask the following 4 years ago and I can't remember the solution;) tried to find the old post without luck.
    I have just re-installed the WGC and when I load the eCovers all the menus are
    filled with small squares no text is visible at all.
    I cant remember if its something to do with the keyboard settings or not.
    Any help appreciated
    Thanks
    spaguy
     
  2. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    I would explore your keyboard setting... it maybe a language font issue. Also check to see that the fonts are installed to the MAIN font folder.

    General changing language settings info.
    "Windows XP

    1. Choose Start > Control Panel.

    2. Select Regional and Languages Options.

    3. Click on the Languages tab.

    * Check Install files for complex script and right-to-left languages (for Arabic, Hebrew, Thai,etc)

    * Check Install files for East Asian Languages (for Chinese, Japanese, Korean, etc)

    4. Click Apply (the files will install).

    5. When asked to restart, click Yes.

    6. When the computer restarts choose Start > Control Panel.

    7. Select Regional and Languages Options.

    8. Click on Add other languages (this will open the Regional and Language Options Control Panel).

    9. In the Text Services and Input section click Details

    * Click on the Settings tab and then click Add

    * In the Input Language menu choose the language you want to add

    * In the Keyboard layout menu choose the keyboard you want to add



    Note: for Japanese, keep the default IME keyboards or Japanese will not work for some reason

    10. Click OK and then Apply.

    11. Click on the Language Bar button.

    * If the Language Bar button is grayed out, click on Key Settings... > OK.

    12. Check Show language bar on desktop.

    13. Check Show text labels on language bar.

    14. Check Show additional language bar icons in the task bar.

    15. Click OK.

    16. Click OK again."
     
  3. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    Another idea is to look at a character map for the chosen font...some may not have all characters...upper and lower case.
     
  4. spaguy

    spaguy

    Messages:
    6
    Trophy Points:
    1
    Gender:
    Male
    Thanks for that KD-did but its just the same.
    My OS is Windows 7 and every thing looks okay.

    Maybe it will be best to wait for the new version
    and see if the problem is still there or not.
     
  5. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
  6. spaguy

    spaguy

    Messages:
    6
    Trophy Points:
    1
    Gender:
    Male
    You may very well be right there. It appears this problem goes right across the board.
    All the browsers. MS Word and many,many more.
    One line of thought was to check what font was used were the problem appears and to check
    that font is in fact installed. Is it at all possible to check which font is used in eCover menus ?
    I have included a screen shot of exactly what I see. WGC.jpg WGC.jpg WGC.jpg WGC.jpg WGC.jpg
     
  7. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    I am wondering if has something to do with Thai language settings ...the need for the right to left abilities. The complex script issue.

    On further thought my way of dealing with the issue would be to have a computer set up purely as an English computer to avoid issues.
     

    Attached Files:

  8. spaguy

    spaguy

    Messages:
    6
    Trophy Points:
    1
    Gender:
    Male
    Yes that's what its been English language UK and Keyboard English UK.
    I did try US English and Keyboard but it was just the same.
    I also tried another user account but the same again.
    I will keep at it so I will eventually be able to create my covers.
    Its a bit like Rubik's Cubes at the moment. Never was any good at that either:)
     
  9. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    It is more than using the keyboards....it is the settings on the computer itself. Does the program itself work, just lacking the ability to understand adjustment settings.
     
  10. spaguy

    spaguy

    Messages:
    6
    Trophy Points:
    1
    Gender:
    Male
    Yes it works fine, the only problem is the missing text for all the menus. You are right about the computer I did notice earlier today on Google Earth there was a line of squares as well. I just wish I could find the old post from 4 years ago.
     
  11. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    Four years ago you probably had a different OS so what worked then might not hold true now.
     
  12. spaguy

    spaguy

    Messages:
    6
    Trophy Points:
    1
    Gender:
    Male
    That's true, I will give it another go tomorrow. Its 11.05 pm here in The Land Of Smiles so me thinks it's
    time for bed. Thanks for all your help KD-did it's much appreciated.
    Chris
    spaguy
     
  13. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    What that says... just a list of options:
     

    Attached Files:

  14. gcuneo2

    gcuneo2

    Messages:
    1,265
    Trophy Points:
    113
    Gender:
    Male
    Give this a try:

    The following came from this web site:

    http://www.sevenforums.com/tutorials/1175-fonts-change.html

    To Change or Restore Default Dialog Box Text and Buttons Fonts
    NOTE: This will let you change the default fonts for most of the Windows 7 dialog box text and button text through the registry.1. To Change the Dialog Box Text and Buttons Fonts A) Open the Start Menu, type regedit in the search box, and press Enter.

    B) If prompted by UAC, then click on Yes.

    C) In regedit, navigate to the location below (See screenshots below)
    NOTE: The default fonts are the ones displayed below.
    Code:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontSubstitutes​
    [​IMG]
    D) In the right pane, right click on MS Shell Dlg and click on Modify. (See screenshot above)

    E) Type in the name of the font you want to use and click on OK. (See left screenshot below)
    NOTE: You can get the name of the font from the Font Folder Location C:\Windows\Fonts. Right click on the single font and click on Properties to see the file name. For a font group, you will need to open it first to see the single fonts in it. Be sure that you use the exact same font name that is listed. Do not include the Regular part or file extension in the font name. For example, I would type Impact instead of Impact Regular or Impact.ttf.
    [​IMG][​IMG]
    F) In the right pane, right click on MS Shell Dlg 2 and click on Modify. (See screenshot below step 1C)

    G) Type in the name of the font you want to use and click on OK. (See left screenshot below)
    NOTE: You can get the name of the font from the Font Folder Location C:\Windows\Fonts. Be sure that you use the exact same font name that is listed. Do not include the Regular part in the font name. For example, I would type Impact instead of Impact Regular.
    [​IMG][​IMG]
    H) Close regedit.

    I) REBOOT.
     
  15. gcuneo2

    gcuneo2

    Messages:
    1,265
    Trophy Points:
    113
    Gender:
    Male
    I believe this to be the most important: NOTE: The default fonts are the ones displayed below.
    Code:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontSubstitutes​
    [​IMG]
     

Share This Page