1. New Software Notice alert!

    The new Web Graphics Creator (version 4.0) will be out soon.

    For now, version 3.0 is still active and works great on most Windows machines. It no longer runs on Macs using Lion or greater... (but the new version will fix this)

    So hang in there! It's almost done!

Ecover Graphic Not Displaying in FrontPage

Discussion in 'Web Graphics Creator' started by gingersnapps, Jun 16, 2008.

  1. gingersnapps

    gingersnapps

    Messages:
    5
    Trophy Points:
    0
    After spending a couple of hours playing around with e-covers in The Web Graphic Creator Software I able to choose my design, load my image, adust the size and angle of my book, and animate the book so the cover opened just the right way.

    The problem is when I created a .jpeg from my work, I can see the three dimensional object when viewed with Windows Picture and Fax Viewer, but when I imported the image to a webpage (created with FrontPage), I see a flat one dimensional .jpeg image. What step did I miss? Also, can the created project be saved like the .tlc files to edit later?
     
  2. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Hello Ginger!

    Welcome to the forum.

    Can you post the eCover you're speaking of?
    Let us take a look so we can better understand what's happening...

    Marc
     
  3. gingersnapps

    gingersnapps

    Messages:
    5
    Trophy Points:
    0
    Sample

    I am not quite sure how to attach these files so I hope this shows.

    This is the .jpeg created.

    Copy of MYESAN-COVER.jpg

    I have not published my webpage yet so I don't have an url location, and it does not look like I can attach an html page. Any suggestions?
     
  4. Chris_Houg

    Chris_Houg Staff Member

    Messages:
    464
    Trophy Points:
    16
    In FrontPage, how are you trying to 'import' the picture?

    You should be able to attach the picture by clicking on Insert, then click on Picture, then From File

    You'll then get a popup to browse to the file location on your computer, double click the image file and you should be good to go.
     
  5. gingersnapps

    gingersnapps

    Messages:
    5
    Trophy Points:
    0
  6. Chris_Houg

    Chris_Houg Staff Member

    Messages:
    464
    Trophy Points:
    16
    That would have to be a different image than the one you posted. They might have similar or even the same file name but in different directories from what you were viewing.

    Also, when using files for the web, it's beneficial not to use spaces in the file name. Some server operating systems handle or can't handle spaces correctly in the file name.

    A good alternative to spaces is using dashes - or underscores _ instead of a space.

    When looking for the file, try viewing the files as a thumbnail so you know which one you are looking at. Sometimes the name isn't enough description. You can also view the files in your web browser by choosing File => Open and then navigating to the file and double clicking it.
     
  7. gingersnapps

    gingersnapps

    Messages:
    5
    Trophy Points:
    0
    Almost There

    Thanks Chris H.,

    I renamed the image and re-inserted it into the webpage and whaala it showed correctly. So I don't know if it was human error (using the wrong image) or renaming the file.

    The second e-cover image on the webpage is the original one I was trying to insert that is now correct:

    http://www.myesanonline.com

    Now if I can be so bold as to ask two more questions I haven't been able to figure out:

    1. What is causing the frame around the book image on the first e-cover image (this .jpeg was imported into the Art Center and I created an ad). Can I get rid of it?

    2. Can I remove the checkerd floor background from my e-cover creation?
     
  8. Chris_Houg

    Chris_Houg Staff Member

    Messages:
    464
    Trophy Points:
    16
    Good question on the frame in the first image. It almost looks like it could be a remnant from when you first created the image. You may want to try to save it again from the ecover creator.

    To get rid of the floor, click the first icon in the group to the right. It's the icon with an adjustable wrench and screwdriver. Then on the menu, move the mouse on Environment and some more options will be displayed, including one to hide the floor.
     
  9. gingersnapps

    gingersnapps

    Messages:
    5
    Trophy Points:
    0
    Got It!

    Thank you much!
     

Share This Page