1. New Software Notice alert!

    The new Web Graphics Creator (version 4.0) will be out soon.

    For now, version 3.0 is still active and works great on most Windows machines. It no longer runs on Macs using Lion or greater... (but the new version will fix this)

    So hang in there! It's almost done!

eCover Creator Not Working, Help Not Given, Refund Not Received

Discussion in 'The eCover Creator' started by IdrisCorp, Jul 8, 2006.

  1. IdrisCorp

    IdrisCorp

    Messages:
    2
    Trophy Points:
    0
    Hello,

    My name is Idris. I ordered and received the eCover Creator more than a week ago, and till today have yet to create ONE eCover.

    This is due to the fact that the renderers are not working, all 3 renderers do not work and NO OUTPUT has been generated.

    I have asked for help from the support center by emailing more than 3 times all to NO AVAIL.

    At the refund page, after clicking on "Create Refund Request", I get a message saying "please check at least ONE item to request refund" but there are NO CHECKBOXES.

    This software has cost me $106.00 of my currency, and is received in a defective state, it is not working and is creating a very negative image for laughingbirg.com.

    I want a refund. How do I get it?

    Idris
     
  2. KD-did

    KD-did

    Messages:
    8,136
    Trophy Points:
    113
    Gender:
    Female
    Idris, I am sorry to hear that you have had diffuculties with eCover Creator. Perhaps the delays in response were because we had a major holiday this past week where most businesses shut down for 4 days.Which would create a huge backlog and the possibility for lost emails as mailboxes fill up.Digital River maybe running behind in notifying Marc of your request.

    Send a PM to laughingbird through the forum with the email address you used when placing the order and order number itself.

    You could also try to get help here in the forum before requesting a refund.As the users here often know what is going on and can steer you around any problems that may have arisen. You just might want to try getting your download or installation from CD with any antivirals, firewalls or accelerators turned off.

    It would be helpful for Marc to know what version (Mac or PC version) you downloaded, what your exact OS is and which mode you were working in when the diffuculties happened. Again before giving up why not try and get help here in the forum?
     
  3. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Hello Idris.

    I'm checking on this with DigitalRiver.com - they handle and create the entire eCommerce portion of my site. I'm having them look into this.
    ... you are not the only one to have mentioned this.

    - Marc
     
  4. ezsell

    ezsell

    Messages:
    1
    Trophy Points:
    0
    Major Rendering Image Problem On Ecover Creator...

    :helpnow:

    Yes Marc, I AM A VERY VERY ANGRY CUSTOMER TOO IM AFRAID.

    I have spent days trying to sort this one out.

    When I make an eCover, there is NO problem but the problem lies within the rendering function. I click on renderer, and I have waited 2 hours before, with the "rendering image" box on the screen.

    I do not even get to the point to have an option to SAVE the eCover...

    I have reinstalled ActiveX, cleaned my driver everything...

    I have even REINSTALLED the software.

    I WILL DEFINITELY BE REQUESTING A full refund.

    The product itself is AWESOME - just a shame about this silly fault...

    How do I get a refund?
     
  5. cybrnetico

    cybrnetico Staff Member

    Messages:
    1,139
    Trophy Points:
    0
    some specs

    Ezsell

    Any chance you can give feedback by giving us specs on your PC, OS and what other programs you were running while using ecover.

    Thank you
     
  6. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Hi Ezsell.

    I'm sorry to hear this - really!
    I suppose it all depends on the actual computer.

    I've seen some awesome images come from The eCover Creator
    ... and I've seen letters similiar to yours I'm afraid.

    What is your system set up?

    No worries on the refund. Send me your order confirmation number (to marc @ thelogocreator. com) - I'll forward it off to DigitalRiver, my eCommerce provider.

    - Marc
     
  7. DesignGal

    DesignGal

    Messages:
    3
    Trophy Points:
    0
    Ugggh... I was so happy to get this software and went in designed my cover and bam it stays stuck on rendering like everyone elses. GRRR!

    How do I go about getting my money back? Because it looks like this is not just my problem others are having it also :(
     
  8. Chris

    Chris Staff Member

    Messages:
    3,062
    Trophy Points:
    38
    Gender:
    Male
    Designgal welcome to the forum. Sorry you are having rendering issues.

    Marc explains how to do a refund right above your post.
     
  9. IdrisCorp

    IdrisCorp

    Messages:
    2
    Trophy Points:
    0
    Thank You very much the good people of laughingbird.com.

    In the beginning I thought that I was cheated because no one would answer my emails. Then I received clarification that the week I sent the emails was a holiday week, I think it is perfectly understandable.

    AFTER numerous emails sent by myself, I checked out the forum and read the posts of the people who bought the software, I then realised that it was probably some sort of strange bug inherent within the program.

    I felt slightly relieved that I wasn't a victim of some sort of online trickery.

    Moreover all the responses from Marc have been nothing but caring, cautious and very helpful.

    Marc cares for his customers and it is EXTREMELY unfortunate that there is a problem within such a versatile and very competitively priced product.

    I thank you for your refund and hope that you attain more success than you think possible.

    Thank You
     
  10. DesignGal

    DesignGal

    Messages:
    3
    Trophy Points:
    0
    I must have somehow deleted my order receipt not even realizing it. I do have the charge on my online bank statement. How do I go about getting my refund please?
     
  11. KD-did

    KD-did

    Messages:
    8,136
    Trophy Points:
    113
    Gender:
    Female
    DesignGal, you should be able to look up your order if you know what email address you used and what credit card you used.

    http://www.thelogocreator.com/orderlookup.htm

    It is really sad that there is a rash of problems with this program, I believe it might possibly have something to do with a recent Windows update which has created a conflict.
     
  12. Borpean

    Borpean Staff Member

    Messages:
    829
    Trophy Points:
    16
    Gender:
    Male
    I agree. I have had no problems on my end. The upgrade will most likely fix this. I wish you guys (and other with problems) luck and hope you get things resolved.
     
  13. DesignGal

    DesignGal

    Messages:
    3
    Trophy Points:
    0
    Thanks so much KD-did. That worked to get my order number.

    It is sad cause this is a great program, it will just not render :(
     
  14. KD-did

    KD-did

    Messages:
    8,136
    Trophy Points:
    113
    Gender:
    Female
    You are welcome. I see that MS did an update on July 11....and that maybe the root of your difficulties. I,myself do not have my computer to automatically update and the reason is too many times I have had problems with one or more of my graphic programs after an update....ever notice how many "patches" appear after an update? The problem with automatic updates is you aren't necessarily aware it has happened all you know is there is a problem.


    Possible help for those who come looking for an answer.
    It dawned on me for those that are looking for a solution ...if the "restore" function is running on your computer you maybe able to restore before the update and get a fresh download and have a working program.
     
  15. a¿ex

    a¿ex Staff Member

    Messages:
    110
    Trophy Points:
    0
    Hi Idris, Hi ezsell,

    sorry for any inconvenience with the 3-D modul of the eCover creator.
    This is realtime 3-D rendered by your hardware and therefore in some cases, there are glitches with the hardware rendering.

    There are however things, that can be done about it perhaps.

    First step to track down the problem I need to know, which environment you are running:

    - Which platform (e.g. Windows or Mac)
    - Which OS (e.g. Windows XP SP2, MacOSX 10.4.7)
    - Which OS Language

    ---- VERY important:
    --- How much VRAM does your graphic card have


    most of the informations are shown here:
    http://www.farbflash.de/director/envTest.html

    there are two links at the top:
    "send settings via email" and "send settings to online server"
    click on send settings via email, which will open your email application and put all the info into the email, so you do not need to write all the info yourself. Beware, that there are no infos on the VRAM (video RAM of your graphics card, please write it under the rest of the infos, if you happen to know it)


    I can send you another version of the appölication with some more debuig infos so we can track the problem down.

    Meanwhile check the following:
    - resize the window to something very small (like 600x400) and try again to render or to print.

    - next choose another renderer from the context menu (right click) anywhere on the application to open the context menu)
    there should be a menu entry "Renderer" where you can choose different renderers. typically this is openGL, directX7 and directX5. on macs it is only openGL therefore you don't have this menu option at all (there is no fun in having only one choice in a menu...) on PC there might be directX missing or openGL, depends on what your graphic card supports and which driiver is installed.

    BTW. I would like to know, what renderers are available on your machine.

    try to choose a different renderer and then try again to export or print.


    more to come...
     
  16. a¿ex

    a¿ex Staff Member

    Messages:
    110
    Trophy Points:
    0
    actually this is part of the info which is included in the online system check.
    so you don't need to look this up.


    Please use the "send email" link as the "send to server" doesn't send any name or other personal info except your IP addrress along, so it is difficult to distinguish for me, which one came from Idris and which from EZsell.
    If you use the email link however, I know from whom of you the info came along.
     
  17. Plutus

    Plutus

    Messages:
    1
    Trophy Points:
    0
    Another Render prob + more

    Hi,

    Downloaded yesterday. I have TLC and am familiar with the software structure so getting to grips with this software wasnt too dificult.
    Thanks anyway to mr. homebiz for his intro tutorial/guide.

    I have 3 probs - maybe some one can shed some light on 2 of them and the 3rd, I guess I'll stay tuned to this forum as it appears to be a bit of a tender point.

    1) The software opens into my full screen with a greyish background and small taskbar at the top (file, etc...) with the main working window centrally located. Problem = the only way I can check other things I have going (email, photoshop touchup, stockmarket, etc...) is to fully exit the program then restart again 30 secs later when I want to get into again. Is there a hidden function I have missed to minimize the program?

    2) When playing around with designing a new front cover, for example. Upon selection of some graphics, eg; a blue orb, for some reason I get other images tagging along. In other words I get the orb and a clock or a mouse or cartoon duck with it. When I try to seperate them and delete the one I dont want, they both disappear. At last count I opened and deleted the orb image 5 times before I got it by itself.

    3) Aaaagh yes, the dreaded render problem. Mine seems a bit different to others. I can save without problems and on each render option I get the window saying it is rendering the image, however, when I view the image in any other program (photoshop, image ready, windows picture viewer) they all show a pretty jagged and rough looking image. I havent been able to get anything like the sales page (or mr. homebiz's guide)

    My system = XP SP2, plenty of VRAM, more then 1GB RAM, directX 9.0.1.3 (this may be the problem), OS = English & resolution 1280x800 (I have tried with lower res - NO DIFFERENCE).

    Hope there's and answer or 2 floating out there.

    Cheers
     
  18. a¿ex

    a¿ex Staff Member

    Messages:
    110
    Trophy Points:
    0
    Hi Plutus,

    I can't answer the first two question, as I haven't made them. I don't think there is anything you can do about the fullscreen mode unless the programmer procided an option to start in windowed mode. Maybe the programmer can jump in and maybe he even has a windowed version of the application. (in fact it is a simple switch, but still it means to recompile the application, so I better shut up now :-)



    You probably mean RAM and not VRAM. as a VRAM of more than 1 GB is very much...

    Is iot possible to send a sample file of the output?
    have you tried to switch the renderer?
    have you tried to resize the window to something smaller, like for example 640x480 (doesn't need to be exactly, just make the window small...)
    What format do you export? You can specify the format with the extension: ".jpg" or ".png"
     
  19. Pefpun

    Pefpun

    Messages:
    1
    Trophy Points:
    0

Share This Page