1. New Software Notice alert!

    The new Web Graphics Creator (version 4.0) will be out soon.

    For now, version 3.0 is still active and works great on most Windows machines. It no longer runs on Macs using Lion or greater... (but the new version will fix this)

    So hang in there! It's almost done!

E Cover Help

Discussion in 'Web Graphics Creator' started by junkie4life, Dec 5, 2006.

  1. junkie4life

    junkie4life

    Messages:
    49
    Trophy Points:
    0
    Not sure if this has been brought up or not...

    I am trying to make a spine/side for an eBox cover but every time I import my image and export the file, then insert into the side of the eBox, it always leave a small white area at the bottom. I have tried everything to fill it in. The top is fine, it's just the bottom. I have moved the image, resized the image, filled in the background, added grapgics as filler, nothing worked.

    HELP!! :helpnow:
     
  2. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    junkie4life, what file format is your import? What program or programs did you use to prepare the image in?
     
  3. junkie4life

    junkie4life

    Messages:
    49
    Trophy Points:
    0
    I have it in 2 formats...an 800kb jpg and a 3.3MB psd.

    I have only tried it with the jpg as I was thinking that it would be easier to integrate into the WGC scripting.

    J4L
     
  4. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    J4L, have you tried experimenting ...doing the same thing with different image/s with the same white line results?
     
  5. junkie4life

    junkie4life

    Messages:
    49
    Trophy Points:
    0
    To be honest, no. Reason being, the top prtion was perfect, so I thought I must be doing something wrong with the placement of the image.

    I will try the same task later with a different image and ty to isolate my issue.

    thanks,

    J4L
     
  6. junkie4life

    junkie4life

    Messages:
    49
    Trophy Points:
    0
    I have tried all of KD-did's tricks as well as MAC27 to no avail...

    How can I post the file in this forum to see if anyone can figure this out? I'm getting frustrated and desparate.

    J4L
     
  7. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    To attach a file to a post, simply click on "go advance" then [Manage Attachments] button at the bottom of the post composition page, and locate the file that you want to attach from your local hard drive.
     
  8. junkie4life

    junkie4life

    Messages:
    49
    Trophy Points:
    0
    I hope this image load worked...the other one is 800kb and is too large to upload.

    This image loads fine onto the top of the box, but is too short on the right side, left side, & bottom.


    Image removed.............
     
  9. Chris

    Chris Staff Member

    Messages:
    3,062
    Trophy Points:
    38
    Gender:
    Male
    Hey post your box here also so I can see how it looks. The image above worked just fine for me. Are you wanting to keep the blue part of the gradient on the bottom of the box all the way around it?
     
  10. Chris

    Chris Staff Member

    Messages:
    3,062
    Trophy Points:
    38
    Gender:
    Male
    Here is what I got.

    Image removed..........
     
  11. junkie4life

    junkie4life

    Messages:
    49
    Trophy Points:
    0
    due to the nature of the product I don't think that posting the box would be appropriate.

    as for the gradient...it is just required exactly where it is now.

    J4L
     
  12. junkie4life

    junkie4life

    Messages:
    49
    Trophy Points:
    0
    How the heck????

    I swear...I have tried everything!!!! This is driving me nuts! So did you go to the Art Centre and create a side or did you just open the program and insert them??

    P.S. Being that this is a work in progress for someone with somewhat of a celebrity status, could you please delete that last picture until the final product is released? Thank you kindly
     
  13. Chris

    Chris Staff Member

    Messages:
    3,062
    Trophy Points:
    38
    Gender:
    Male
    It had already been removed.

    I did it following the directions I sent you in the PM. I just took the image and inserted it into the WGC.

    P.S. If you don't want the box up shouldn't you remove your picture you posted. It is the same thing. Just a thought.
     
  14. junkie4life

    junkie4life

    Messages:
    49
    Trophy Points:
    0
    I don't have a Delete Post option...could you do it for me?
     
  15. Chris

    Chris Staff Member

    Messages:
    3,062
    Trophy Points:
    38
    Gender:
    Male
  16. junkie4life

    junkie4life

    Messages:
    49
    Trophy Points:
    0
    You're a lifesaver!!!

    You picked a good Mod Marc :number:
     
  17. junkie4life

    junkie4life

    Messages:
    49
    Trophy Points:
    0
    I actually still have not figured out a work around to this issue. I have Marc looking into it, but I really am stumped.

    I am still getting the white space at the bottom of the sides when importing a jpg. There is no right click option for "Fill to Fit".

    Maybe, does someone know the exact size the file should be so that I can ensure I use those exact dimensions? Similar to making a banner or something 468x60, etc.

    J4L
     
  18. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    hey Josh,
    Anyway you can point us to the page (eBook) you're using? I'd like to see it.

    - Marc
     
  19. Chris

    Chris Staff Member

    Messages:
    3,062
    Trophy Points:
    38
    Gender:
    Male
    Marc here is what he is speaking of. I get this also.

    [​IMG]
     
  20. junkie4life

    junkie4life

    Messages:
    49
    Trophy Points:
    0
    Yes!! Exactamundo!!! Thanks Chris!!! (p.s. your new avatar is funny :-)

    Marc...any magic solutions in your box of tricks?? lol

    J4L
     

Share This Page