Characters move when changing colour

Discussion in 'The Creator V 7 Bug Reports' started by RobM, Jan 28, 2014.

  1. RobM

    RobM

    Messages:
    4
    Trophy Points:
    3
    Gender:
    Male
    Mac OS X 10.9, TLC 6.6 and The Character Creator Pack
    If you add a character and then change the image colour, the character moves. I have tried other objects, such as Spheres and they stay put.

    It is a bit weird, so I have attached a QT movie (zipped) so you can see.
    I have looked but not found a bug report for this.
     

    Attached Files:

  2. RobM

    RobM

    Messages:
    4
    Trophy Points:
    3
    Gender:
    Male
    After more experimentation I have found that other objects also move, though they seem to do so only after quitting and restarting. Not sure if it is related but I am using Retina display MacBook.
     
    Mr Laughingbird likes this.
  3. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Hi Rob.
    Nice to hear from you.

    Yes, this was a bug.
    ... but we've fixed it!

    I'm about to launch version 6.8 of the Logo Creator. Next week.
    If you can hold tight for a few more days, this little issue has been resolved -- plus, some nice new features are coming to the software (like the ability to 'stretch' or 'squish' an image... you can set the height and width separately now)

    Very shortly.... :D

    Marc
     
  4. RobM

    RobM

    Messages:
    4
    Trophy Points:
    3
    Gender:
    Male
    Thanks, sorry for not being able to find any reference to this as an existing bug, I'll get better a finding my way around.
     

Share This Page