Changing Colors (Swooshes, etc.)

Discussion in 'Raves and Rants' started by rsmindseye, Jan 20, 2006.

  1. rsmindseye

    rsmindseye

    Messages:
    11
    Trophy Points:
    0
    When I try to change the color of various Logo Elements (swooshes, etc.) the color will change but not to the color I select. How can I correct this problem?:helpnow:
     
  2. D RAT2

    D RAT2

    Messages:
    841
    Trophy Points:
    0
    There is nothing to correct. Changing the color of an object depends greatly on the color it is originally. Some colors do not recolor well. Light colors usually change the best. Sorry, we all experience the same color changing challenges as you.
     
  3. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    rsmindseye , it is good to see that you are up and running with TLC again. DR is right there are just some elements that aren't going to be able to colored as you want due to the way they were made..in layers.

    For a possible satisfactory workaround try coloring the swoosh your desired color, adjust down the opacity to about 25% ( this will vary depending on beginning color), then add a shadow of the desired color and move it to be under the swoosh directly.
     
  4. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Awesome work-around KD!

    This will go onto my new tutorials page next week!

    - Marc
     
  5. rsmindseye

    rsmindseye

    Messages:
    11
    Trophy Points:
    0
    Thanks, I'll try the workaround.

    Do these same color issues exist in the ValuePak, Leisure Set and MegaPak?
     
  6. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    It is not an edition problem... it is how the element itself was constructed that determines coloration problems....the problem is with just a few elements.

    What swoosh are you having problems with?
     
  7. rsmindseye

    rsmindseye

    Messages:
    11
    Trophy Points:
    0
    It's not just a swoosh issue, it's other elements also. I'll try to export the elements to another graphics program and try to change the color and then try to import the element back.
     
  8. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    What version are you running...MAC or PC? Did you update to the latest version after getting fresh download? What elements are you having problems with?
     
  9. rsmindseye

    rsmindseye

    Messages:
    11
    Trophy Points:
    0
    I'm running Windows XP. I bought the v3 CD, then downloaded the v4 update from the web site. I don't know what to call the elements I'm having problems with (except the before-mentioned swooshes). Light rays (if that helps at all) could help describe the elements that is giving me problems.

    Are these coloration issues being addressed in these existing elements and projected elements for future editions?

    I'm in search of the perfect World and hope that TLC will have set up shop when I moor.
     
  10. ironaidan

    ironaidan

    Messages:
    1
    Trophy Points:
    0
    Same colouring problem

    Hi guys,

    I'm having the same coloration problem, although I understand what you're saying about it not being a glitch. I've been trying to recolour an element in the Corp. Ed 1 set -- looks like a purple rectangle w/ a scalloped border -- kind of like a postage stamp. Cannot for the life of me get it the colour I want but I will try the workaround . . .
     
  11. LogoManiac

    LogoManiac

    Messages:
    268
    Trophy Points:
    16
    ironaidan, possible solution to your dilema..... there is a grey rectangle in that edition. see if you can get the color you want on that. if so, add to your image and overlay the rectangle portion of the stamp element scaling it to fit. you may have to duplicate it once you get the right color to cover the entir portion of the rectangle in the stamp element.
     
  12. py

    py

    Messages:
    19
    Trophy Points:
    6
    Gender:
    Female
    Where is this tutorial? I'm now dealing with this problem and can't figure out how to change an object's color. It's strange but I never had this problem until I upgraded to the most version. I'm sure it's just me, but I'm looking at moving back to version 4.
     
  13. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    Py, it would be helpful if you could be a little more specific about the exact nature of color change problems. In general the instructions are the same..click on the object, select color then colorize and choose the color with the eyedropper.
     
  14. AmusingYou

    AmusingYou

    Messages:
    1
    Trophy Points:
    0
    :attention :attention :helpnow: The color chaning issue is affecting font colors but this isn't and issue that started with the upgrade to V5, it started after using the upgrade for several weeks. It's like something just came unhitched.
    If I create a logo and start with say White font color then decide to change it to say black, it makes a change alright but not to black. The fonts should be simple enough. It isn't like trying to recolor an element with a preexisting color to contend with. My only way around this so far has been to delete the word and start all over again with the font color I want. This is time consuming.
    I've used this program since the very first version and it's wonderful. This is the first really aggrivating issue that has come up...can't wait for the new business development pack.
    Any ideas?:thankyou:
     
  15. Shelly

    Shelly

    Messages:
    816
    Trophy Points:
    0
    here is a simple way of changing the stamp color using a rectangle placed on top of the stamp
     

    Attached Files:

  16. blackknight

    blackknight

    Messages:
    800
    Trophy Points:
    0
    that'll do it.
     

Share This Page