Can't open V5 logos in V5 after installing V6

Discussion in 'Questions or troubles updating' started by Rose, May 25, 2012.

  1. Rose

    Rose

    Messages:
    3
    Trophy Points:
    1
    Gender:
    Female
    First, V6 might be awesome but it is totally useless to me as I am constantly tweaking most of my logos and I'm not going to recreate them in V6 at this point.

    As a bit of background info, I've had the same problem V5 when I bought that version as was mentioned in another thread, it won't take my unlock key but still works and I never got an answer on that. I have no idea if this might have something to do with my problem.

    Now, to my problem. After installing V6 and discovering that I couldn't edit the previous logos in it I just went back to using V5. At first, I went to open some of my previous logos and found that they wouldn't open any more. Some would and I just worked from the version that would open. (I may have several versions of one logo, different arrangements/sizes, etc.) Now I am finding that I can't open ANY version of a particular logo for some reason. Now I have absolutely no access to a logo that I need to edit.

    To be more specific about what is happening, I click on the TLC file to open it, it opens the window like it's going to load the logo but nothing happens. No error message, nothing. It just doesn't load.

    I don't know if it has anything to do with installing V6 and that interfering or not. I'm not savvy with the whole programming thing and have no idea how it works. I just know that I have spent an enormous amount of time creating quite a lot of logos and now I can't use them. Could V6 be affecting V5? Or could there be some issue with V5 because of the unlock key not working properly? And if it is a problem with V5, how can I resolve that?

    Thanks for any help you can give me. I've tried several other logo creation programs and I have enjoyed TLC more than others.
     
  2. Rose

    Rose

    Messages:
    3
    Trophy Points:
    1
    Gender:
    Female
    To add just a bit more info about what happens when I try to open a pre-existing V5 logo into V5, not only does it never load the logo, I have to restart the program because it freezes up and I can't try opening that logo or any others. All of the taskbar functions disappear like it is in the process of loading but never does.
     
  3. Rose

    Rose

    Messages:
    3
    Trophy Points:
    1
    Gender:
    Female
    Oh, and one more piece of info that might be pertinent, I'm using Windows 7.
     
  4. gcuneo2

    gcuneo2

    Messages:
    1,265
    Trophy Points:
    113
    Gender:
    Male
    1. I can duplicate your problem and here are some suggestions:

    a. Make sure you open TLC ver 5 first, then open the logo. Just by exploring and selecting the TLC file in the V5 directory causes 6.0 to open up.

    b. Go to the V 5 directory, and pick any TLC file, and select "OPEN WITH" and find the V5 executable file, and select it.

    NOTES: Logos created with versions prior to 6.0 are not compatible with version 6.0 of TLC. Logo elements (Orbs and swooshes for example) are compatible-- it's a simple copy and paste job to bring the old logo element libraries into V 6.0.
     
  5. audstune

    audstune

    Messages:
    14
    Trophy Points:
    1
    Gender:
    Female
    Hi...when will Logos created with versions prior to 6.0 be made compatible with version 6.0 of TLC? :)
     
  6. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    The software "engine" is different between V5 and V6 making it impossible to be compatible.
     
  7. LightWing

    LightWing

    Messages:
    2
    Trophy Points:
    3
    Are you insane? So you are telling all your previous version owners that they must recreate ALL their previous work again just so the can use this version?

    ROFLMAO!

    I'll stick with version 5. It's a hell of a lot easier to use. I mean 6 is ridiculous.
     
    audstune likes this.
  8. gcuneo2

    gcuneo2

    Messages:
    1,265
    Trophy Points:
    113
    Gender:
    Male
    Both versions get the job done. 6.0 and 6.6 are more responsive, intuitive, and 'specially 6.6 has more bells and whistles making it even easier to create logos.

    And yes, if you want to go ahead and recreate all your previous work from 5.0 in 6.6, that's entirely your option. The vast majority of users tend to keep both versions-- they finish up logos in 5.0, export them, then start using 6.0 or 6.6 more each day until 5.0 rides off into the sunset.....
     
  9. Jeb

    Jeb

    Messages:
    12
    Trophy Points:
    1
    Gender:
    Male
    My hard drive crashed and I tried to use the page on clever bridge to recover the software, but it does not work, says I don't exist. I would just use the CD I got, but that never worked from the first day I got it. What do I do? plus I never get a response from in a email from Marc.
     
  10. gcuneo2

    gcuneo2

    Messages:
    1,265
    Trophy Points:
    113
    Gender:
    Male
    if you can, scan in the cd so we can see a good close up image of the actual cd (not the shiny side!)
     
  11. Jeb

    Jeb

    Messages:
    12
    Trophy Points:
    1
    Gender:
    Male
    Found out my grand kids ended up throwing it away by accident (after 2 weeks of searching). What can I do? Can my email address be used to track it?
     
  12. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
  13. Jeb

    Jeb

    Messages:
    12
    Trophy Points:
    1
    Gender:
    Male
  14. Jeb

    Jeb

    Messages:
    12
    Trophy Points:
    1
    Gender:
    Male
    Thanks anyway, I did not think of checking my other email address. I got this taken care of. My question is I had Ver. 5 of Business Card Logo & Letterhead Creator for Windows and mascots to go 2 . Can I still get the updates to these?
     
  15. LadyK

    LadyK

    Messages:
    5
    Trophy Points:
    1


    OMG... I just asked how to open up my TLC templates from OLDER VERSIONS in another area and still scouting the forum and found this....

    You've got to be kidding me..... Why in the world would you make a program that we can't use our OLD templates in without TELLING US to SAVE THE OLD PROGRAM? I have Win8 now and I hardly doubt that my OLD 3.5 to 5.0 to 6.6 versions are going to load much less work...

    It's not as if I kept all the upgrade info and stuff.... I had to do this only once before and I had to get out the original disks from ver 3.5 and install then go find an old upgrade file on an external and upgrade then install mascots and other purchased add-on's then upgrade again and finding all those upgrade codes and hoping they still work are insane....

    Marc you should have an area for those us whom stay with you long term a place we can sign in and get the older versions back so we can use our stuff..... We've supported you for a very long time and now we can't get our files to open.... without having to come up with receipts and stuff it's gonna be difficult to get moving again...

    I'm very frustrated....... Been using TLC for 9 years............ What the heck!!!!! I have Ooooodles of graphics and logo's and more all saved and unusable...... Awesome!
     
  16. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Hi LadyK!

    Yikes. I'm sure you're pretty upset.
    I DO have a free upgrade policy moving from version 5.x to v6.6

    The new version of The Logo Creator (v6.0) was introduced last year.
    It's basically a new software product.

    I was ... sort of forced to re-create the software with a new programming engine (the old engine I used for v5.x was discontinued by Adobe).
    I either had to stop making The Logo Creator (no way) or start from scratch and create a new version.
    So, unfortunately, the older logo templates from v5 are no longer compatible in the new V6 engine.
    BUT, the installer for version 6 doesn't overwrite your version 5 so you can actually use both products side by side.
    ... if you have the older versions that is.
    The ELEMENTS from version 5 will work just fine however.
    You can copy the folders inside the "logo elements" folder into the new "logo elements" folder of v6 (which is now located in the Documents / Laughingbird Documents folder on your computer.
    I know this is a little kludgy, but for now, I hope this helps!
    Marc
     

Share This Page