Can't find people Pak

Discussion in 'Questions or troubles updating' started by MickMcLaut, Nov 5, 2013.

  1. MickMcLaut

    MickMcLaut

    Messages:
    8
    Trophy Points:
    1
    Gender:
    Male
    Hi,
    I installed the TLC today... and I have different problems.

    1. I am working with a Win7 64 Bit System. If I try to open the [Logo Templates] I can't see them. There are some grey squares but without a preview. If I click at one of the templates it open correct.
    2. I installalled the People Pak, but I can't find theese things anywhere. I thought I could find this as a "People... db" in the Dropdown-Menu where all the other .db files could be opened ... am I wrong?
    3. I tried to view all the .db files, but If I change from one to another the software freeze in. After I opened all 14 .db entries this works without problems.
    Maybe someone could help me with theese problems. ... and maybe answer in "easy" english, because I am German.
     
  2. MickMcLaut

    MickMcLaut

    Messages:
    8
    Trophy Points:
    1
    Gender:
    Male
    So, I think I can add another Point. I installed the Mascots Pak. I can see this Pak in the Dropdown-Menu, but there is no preview. I restart TLC but this does not help... :(
     
  3. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    Do a search and check for DS_STORE files on your computer and delete them from your computer.
     
  4. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Mick,
    .... hmmmm

    I wonder if this is a Windows 64bit problem?
    I'm checking on this.
     
  5. gcuneo2

    gcuneo2

    Messages:
    1,265
    Trophy Points:
    113
    Gender:
    Male
    Führen Sie eine Suche und überprüfen Sie alle DS_Store Dateien auf Ihrem Computer und löschen Sie sie von Ihrem Computer. Restart The Logo Creator.
     
  6. MickMcLaut

    MickMcLaut

    Messages:
    8
    Trophy Points:
    1
    Gender:
    Male
    Hi Marc,

    I deleted all .ds_store files from my computer and rebooted it ... does not help. I can not see the Template Set and I can't find the People_Pak at all.

    I am working as an local administrator at this pc. So this should not be a rights problem.

    Mick
     
  7. gcuneo2

    gcuneo2

    Messages:
    1,265
    Trophy Points:
    113
    Gender:
    Male
    Thank-you for the great background!

    At first I had problems installing 2 add on paks using my usual unzipping tools. I had to use "7zip" to get the paks installed correctly. It's free and works great.

    it's worth a try.

    http://www.7-zip.org/
     
  8. MickMcLaut

    MickMcLaut

    Messages:
    8
    Trophy Points:
    1
    Gender:
    Male
    Good Morning,

    thanks a lot for this tipp ... I'm working with 7zip ...
     
  9. MickMcLaut

    MickMcLaut

    Messages:
    8
    Trophy Points:
    1
    Gender:
    Male
    Hi again,

    I tried to install the people-pak again and try to find out where it will be stored. Here (http://www.laughingbirdsoftware.com...lling-the-logo-creator-v6-6.10945/#post-69081) I read that it is stored in the documents\laughingbird documents\logo elements folder. Here I can find my Mascots2Go_v1 folder but NOT the People-Pak folder. Where does the installer install these files? Maybe the problem could be that my document-folder is on a usershare? But why does it work with the Mascots2Go installation?

    To solve this problem it would be fine to have the files without a installer. What is the exact name of the folder if it would be installed correctly? I looked f. e. for a "people" folder.

    Have a nice day

    Mick
     
  10. gcuneo2

    gcuneo2

    Messages:
    1,265
    Trophy Points:
    113
    Gender:
    Male
    Try using 7 zip to unzip the original file:

    http://www.7-zip.org/
     
  11. MickMcLaut

    MickMcLaut

    Messages:
    8
    Trophy Points:
    1
    Gender:
    Male
    Hi gcuneo2,

    I am still working with 7-zip. I tried to upload this as a small .png as proof, but this does not work. I can't upload any pictures / files to this forum.

    So, I think I found out why I can't see the people.pak ... In our company we have 2 different Document-paths. One is on C:\ the other one is on a usershare (server). So I copied erverything to both paths. After restarting the software I am able to see and access to the people server pak. But I can't see the tumbnails of [my templates], [logo templates] and [People]. Maybe there is another hint to improve this? ...

    I deleted all ds_store files ...
     
  12. gcuneo2

    gcuneo2

    Messages:
    1,265
    Trophy Points:
    113
    Gender:
    Male
    When you installed the software on your company computer, was is installed just onto your account with no other access by other users?

    networked computers may not get "Adobe Air" (it's pretty important you have the latest version installed- it helps to display stuff) updated, or even installed. Make sure you have the latest version on the computer you usually use. It probably will have to be installed by someone with ADMIN privileges on your network-- here's a link:


    http://get.adobe.com/air/
     
  13. MickMcLaut

    MickMcLaut

    Messages:
    8
    Trophy Points:
    1
    Gender:
    Male
    Hi gcuneo2,

    thank you for your tipps.

    I am working in the IT department and i have the ADMIN privileges on our network. I installed the latest version of Adobe Air but this has no positive effect. The problem still exists. I also try to figure out where the folders are that the Logo Creator uses. Here I checked all the rights ... they are ok.

    Mick
     
  14. gcuneo2

    gcuneo2

    Messages:
    1,265
    Trophy Points:
    113
    Gender:
    Male
    here is a clip that shows the location of the main program files (NOT THE LOGO ELEMENTS/ TEMPLATES). The location shown in the clip can basically be anywhere, on any drive . The location of the logo elements and templates is non negotiable, there is only one location they can be!

    C:\Users\Glenn\Documents\Laughingbird Documents "Glenn" would be different on your computer.

    new logo.JPG
    The files in the picture can be anywhere.
     
  15. MickMcLaut

    MickMcLaut

    Messages:
    8
    Trophy Points:
    1
    Gender:
    Male
    Hi qcuneo2,

    as I said, I checked all the rights for every folder. I also asked some of my copilots about this problem, but they don't have any ideas.

    Can you tell me why I can't upload files (.png)? The button is active, but when I try to upload an error message "There was a problem uploading your file" occurs. As I see you can upload files. Is this why you are an admin?
     
  16. gcuneo2

    gcuneo2

    Messages:
    1,265
    Trophy Points:
    113
    Gender:
    Male
    I actually an admin because I've been using the logo creator since 2003, and pretty much know the program inside out, so to speak. Marc (The owner of Laughingbird software) uses a few volunteers to provide support services the best that we can, I know windows really well, KD-did, another admin knows the MAC side of the house really well.

    When people have problems not being able to import a PNG or JPG there typically are only 2 causes:

    1. The program files themselves are "jacked up"- this issue commonly resolved be reinstalling the software.

    2. The customer has some other software / pc configuration conflict. A good example is when a customer uses some sort of "Save my PC" type software-- they see a commercial on TV and figure "WOW! I gotta get this NOW!"-- The softwaretypically installs some spyware / garbage ware, and changes security settings which muck things up. Of course 99.99% of business related computers don't use any of those silly programs.

    I will work on two different computers here at home, on my "Home network" and will work the issue till i can duplicate your problem. It' takes a while- I change one thing at a time, it don't work, i change it back, and try something else. Over the last couple of years there have only been a couple of problems I couldn't duplicate.

    Some customers thing just by changing the file extension ( like changing doggy.jpg to doggy.png) that automatically changes the format of the picture, which of course is not how it is done.

    ANYBODY can upload images to the forum. Give it a try. I will be online off an on till for the next 9 hours.

    In the past, I have helped 2 customers using REMOTE ASSISTANCE. You "invite me to take over your computer, and I spend some time seeing how things are configured, I check security and permission settings, locate original downloaded files and in both instances I was able to fix their issue.

    I don't charge anything other than your time for doing that. Both times It took me about 2 hours to fix.

    I allways recommend backing up all purchases to a thumb drive---a thumb drive that's only used for laughingbird stuff. I have all the add on paks, and versions 5.0, 6.0, and 6.6 ready to reinstall at a moments notice....
     
    KD-did likes this.

Share This Page