CANNOT Open Saved Templates

Discussion in 'The Creator V 7 Bug Reports' started by Frank Wuco, Apr 10, 2013.

  1. Frank Wuco

    Frank Wuco

    Messages:
    3
    Trophy Points:
    1
    Gender:
    Male
    I have read every post on this problem and none help/work. I have saved several templates by using the "Save Template As..." button and they ALL save as FOLDERS, not files, which means they CANNOT be opened. When I try to open an Existing Template, all of the files are greyed out in my Macbook Finder and there is NO WAY to open them. This makes it IMPOSSIBLE to edit and/or modify my logos. Not good. Now, I have to recreate my entire logo(s) just to make simple modifications and that's a real problem. Again, I have read every thread on this site regarding this problem in v.6.6 and NONE of them work. Is there a fix in for this? PLEASE? And yes, I know I have reverted to email YELLING here, but am seriously disappointed by this shortfall.
     

    Attached Files:

  2. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Hi there Frank.
    I'm sorry for your disapointment.

    Yes. You can open a saved logo.
    Launch the software - and choose Open from the File menu. This will do the trick.

    When you Save a logo, you're actually saving a folder full of images (as you mention above).
    This folder contains all of the elements that make up your logo, plus a script (which is the ".tlc" file). This script tells The Logo Creator how to put the pieces of the logo back together on the canvas.

    By opening a logo (folder) template from the File > Open menu, The Logo Creator will know what to do.

    Yes, The Logo Creator is a little different than other software products.
    But we're working all the time on improving things :)

    Hope this helps.

    Marc
     
  3. Frank Wuco

    Frank Wuco

    Messages:
    3
    Trophy Points:
    1
    Gender:
    Male
    Marc,

    I am discouraged to report that I have tried everything you recommended to no avail. I can hit the File > Open Template path, but still all of the logo elements as greyed out; as in they're there, but cannot be opened by Logo Creator. I can open them from my Finder window, but they only open as Preview images of the elements. I have attached two screen shots to show you what I am seeing. I cannot open the templates, or the .tlc files described. They are not accessible. Screen shots will show you what I'm seeing. Now, I want to like The Logo Creator as much as I like your awesome responsiveness. Peace, Frank
     
  4. Frank Wuco

    Frank Wuco

    Messages:
    3
    Trophy Points:
    1
    Gender:
    Male
    Marc, See screen shots below. You will see that all of the file names, as accessed via The Logo Creator, File > Open Template, takes me to my Finder Screen. I store all of my templates in my Pictures domain. I tried saving them to the default, Desktop Domain, and they are still shaded out, as shown below.

    Frank
     

    Attached Files:

  5. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Hi Frank.
    I've just replied to your eMail -- check there as well.

    But for others having the same issue, I want to reply here as well.

    The Logo Creator (as I mention above) will create a full folder - rather than one single file - when you save a logo template. To open it, just use the File > Open menu option, navigate to the logo template folder you want to open, and hit the Open button. EVEN if the files look greyed out. The Logo Creator will know what to do.

    The easiest way to save a template to use later is to "Save as My Template" which will give you a pull down menu in the left panel containing all of the logos you've saved this way.

    Hope this helps.

    Marc
     
  6. Evie Fox

    Evie Fox

    Messages:
    4
    Trophy Points:
    1
    Gender:
    Female
    I have saved as my template but my logos do not show, only a few the rest are blanks. Very frustrating!
     
  7. gcuneo2

    gcuneo2

    Messages:
    1,265
    Trophy Points:
    113
    Gender:
    Male
    My experience is with windows onlyl so this may not apply....

    I notice in your screenshots that it appears you have more than one logo in the same file folder.

    Maybe I'm not familiar with how basic directory structures are in the MAC world, but in the windows version of TLC there is always only one TLC file associated with each logo. In your screenshots it appears to me that you have combined two logos (resulting in 2 TLC files in the same directory path).

    A TLC file tells the software how to put all the logo elements together to make a logo.

    In your phoros logo I see two TLC files. If what I said ealier applies, I think the software is getting confused by the 2 TLC files being in the same directory path.

    I am not at home, so I can't expirement and duplicate the same sort of file comglomeration shown in your screen shots. I will look into your issue in more depth in about 1o hours.

    Again, I may be all wrong because I really do't know much aboutthe MAC OS!
     
  8. gcuneo2

    gcuneo2

    Messages:
    1,265
    Trophy Points:
    113
    Gender:
    Male
    Nice to know: the files with the little underscore in the name are the pictures used for the pulldown menus!
     

Share This Page