1. New Software Notice alert!

    The new Web Graphics Creator (version 4.0) will be out soon.

    For now, version 3.0 is still active and works great on most Windows machines. It no longer runs on Macs using Lion or greater... (but the new version will fix this)

    So hang in there! It's almost done!

Cannot get my image into the eCover Creator

Discussion in 'Web Graphics Creator' started by lesa36613, Feb 4, 2009.

  1. lesa36613

    lesa36613

    Messages:
    8
    Trophy Points:
    0
    I have created and saved an ebook cover in the Art Center. But when I try to load the image using the mapping tool I get "Error while importing new bitmap: Import bitmap failed!"

    What am I doing wrong. There is nothing in the manual that explains how to upload the cover I created. I saved it is more than one version and none of them work.
     
  2. Mr Laughingbird

    Mr Laughingbird Staff Member

    Messages:
    2,978
    Trophy Points:
    63
    Gender:
    Male
    Hi Lesa.

    ... what's the format you're trying to import? ... Jpeg? Png?
    Either of those work. If you're trying to import the 'saved' .TLC file, that won't work.

    Saving from the Art Center will save your file as a '.tlc' file. You can later bring this back into The Logo Creator using the FILE > OPEN command.

    You should "Export" your image instead. You'll find the Export menu - then choose a format to export to.

    Let me know if I'm mis reading your question!
    ... and let me know if this helps.

    Marc
     
  3. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    What file format is your export from the Art Center? Is there an extension showing (.png .gif etc.) on the export.

    When you go to "export/ publish" you will see the instructions are on the next screen click on blue text.
     
  4. lesa36613

    lesa36613

    Messages:
    8
    Trophy Points:
    0
    :image10:That worked. I had realized that the .tlc was a problem, but I was trying .bmp.

    But now I have another problem. I've got the cover created and tried to render the picture using the little camera thingy. But it keeps saving the .jpg as a text file????

    :image09:
     
  5. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    Can't say I haven't heard that clicking on the camera icon has rendered text instead of an image .jpg on some computers. In fact the issue was addressed in this thread
    http://www.logodesignforum.com/forums/showthread.php?t=4700 . My take on it is 1) to give the file a name of your choice ( not the default name) and 2) manually put in the file extension of your choice.
     
  6. lesa36613

    lesa36613

    Messages:
    8
    Trophy Points:
    0
    Thanks! I found it and came back to say not to worry...lol! You just found me first.
     
  7. KD-did

    KD-did

    Messages:
    8,134
    Trophy Points:
    113
    Gender:
    Female
    Glad that you posted your question/s here in the forums because it helps others who need the same answers you did. Thank you for your added feedback.. now others can see the solutions do indeed work.
     
  8. lesa36613

    lesa36613

    Messages:
    8
    Trophy Points:
    0
    Now I have a new problem, some fine tunning...lol!

    My shadow and mirror shadow are not showing in the .jpg. What am I missing this time? Also is there a way to get rid of the extra width?

    Thanks
     

    Attached Files:

Share This Page