Arrrgghh!!!!

Discussion in 'Introduce yourself!' started by debdodd, Dec 4, 2007.

  1. debdodd

    debdodd

    Messages:
    4
    Trophy Points:
    0
    Hey all! new to this thread . just trying to navigate thru the mine field of exporting .. is anyone else having problems exporting with VISTA or the newest version of Dreamweaver?

    I am able to get the flash image over to dreamweaver but cannot get it to show up on the websites .... :image09:

    I'm not a genius at this stuff but my co-worker is ... but she is still having problems with it also ... any suggestions?
     
  2. homesight

    homesight <img src="images/ranks/mod.png" />

    Messages:
    486
    Trophy Points:
    0
    What does your file map look like? I run dreamweaver, and if your .fla and .swf file are not in the right place, then it will not show... Make sure all your files are in the right folders..

    -main folder
    images
    -image1
    -image...

    Outside main folder
    .html
    .fla
    .swf
    .js file ( automatically created by dreamweaver on save)

    Let me know, i'll be happy to help

    -Ryan
     
  3. debdodd

    debdodd

    Messages:
    4
    Trophy Points:
    0
    tried it

    thanks Ryan, we both tried it, her machine without vista and mine with ... it doesn't generate a fla file for either of us.
     
  4. debdodd

    debdodd

    Messages:
    4
    Trophy Points:
    0
    Ryan I and others tried the way you suggested but still cannot get it going. BTW we are using adobe CS3
     
  5. Chris_Houg

    Chris_Houg Staff Member

    Messages:
    464
    Trophy Points:
    16
    Try upgrading to the latest flash player at adobe.com. I had problems viewing flash on a computer with CS3 (xp though, not vista) until I upgraded. Another computer without cs3 had no problems.
     
  6. debdodd

    debdodd

    Messages:
    4
    Trophy Points:
    0
    thanks

    thanks chris.. i have downloaded updates, etc. I can get itas far as the dreamweaver and it will play but when I try and view it via internet exploer ... nada. There are 3 off us who have tried ... 2 have XP and I have vista but we all rn into the same problem ....
     
  7. homesight

    homesight <img src="images/ranks/mod.png" />

    Messages:
    486
    Trophy Points:
    0
    set me up with an ftp account and pm me the details, I'll get it working. I am running cs3 as well. Do you have your javascript in the file? Better yet, post your file order.


    I just thought about making sure in dreamweaver, you are pointing to both the .swf and the .fla file. I believe this is what dreamweaver uses to write the js. *Post a link to your website, so we can view the code... Or PM it to Chris or I.

    -Ryan
     

Share This Page