Jump to content

Search the Community

Showing results for tags 'creator7'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Laughingbird News
    • Laughingbird News & Announcements
  • Laughingbird Discussions
    • Introduce Yourself
    • General Discussion
    • General Laughingbird Support Questions
    • Ask for Feedback
  • About The Laughingbird Community
  • Strategy & Marketing
  • Marketplace
  • Creative ideas and awesome graphics
    • Images from the Facebook group
    • Laughingbird 30 Day Challenges
    • Laughingbird Techniques
  • Laughingbird Software Products
  • Creatorpreneurs' Learning Center
    • Blog Articles
    • Video Tutorials & Information
  • Laughingbird's Blog & Video Tutorials!
    • Free Creator Software
    • The Creatorpreneurs Club- Join Now!
  • Sad Duck's Member Giveaways
  • Sad Duck's SadDuck Giveaways
  • Sad Duck's Q & A
  • Sad Duck's Rants
  • Sad Duck's Chat

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


Windows Live


ICQ


Yahoo! Messenger


Skype


Google Talk


Facebook


Twitter

Found 1 result

  1. Templates broken inside program after opening. Yes my laughingbird documents folder IS inside the documents folder and Yes the Elements and Logo Librairies are both inside the folder and ALL of my templates ARE inside the logo libraries folder but they are NOT showing up in the program except as BROKEN little boxes. When I try to click on one it says Unable To Open it but they are all there--> just broken links. I have uninstalled everything - rebooted - reinstalled everything and STILL it will not let me have my previously created temps It WILL allow me to create new ones... and I have noticed a new folder called "Work Directory" I even tried going to FILE and tried to OPEN a logo.... But it says... Unable to Open. HELP... Thanks!
×