Welcome to The Laughingbird Software Community

Hi! And welcome to the NEW Forum for Laughingbird Software!

SIGN UP (it's totally free!) to gain access to all of the features.
(Register as a new user, this login system is different than your Laughingbird Download area)

Once registered and logged in, you'll be able to contribute to this awesome community by submitting your own content or replying to existing content.

You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in. :D

  • Announcements

    • Mr Laughingbird

      The New Forum!   06/12/2017

      Welcome Welcome to the new Laughingbird forum...

Ty Young

Members
  • Content count

    0
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ty Young

  • Rank
    Newbie
  • Birthday 01/01/1972
  1. Hi Mark when I open a template it asks to rename the template, after renaming the template, it opens a totally different template. Please explain.
    1. KD-did

      KD-did

      Launch TLC first then open the template from the folder where templates are stored. NOT from within the program file...:the Logo Library shouldn't have files added to. The auto save dialog having a problem with the location.
    2. KD-did

      KD-did

      Are the issues isolated to our logo work?
  2. Hi Mark my graphics package / templates are missing from my 6.6 version. I downloaded the 6.8 update but graphics are still missing. Please help!
    1. KD-did

      KD-did

      If you are on a Wndows machinw Search and delete all DS_SORE FILES
    2. KD-did

      KD-did

      more help read http://www.laughingbirdsoftware.com/forum/threads/upgrade-to-6-8-sets-of-elements-missing.12487/#post-72564

The Laughingbird Software Forum

Copyright 2017, Laughingbird Software LLC

Join The Graphics Club!

Click here for details!