Welcome to The Laughingbird Software Community

Hi! And welcome to the NEW Forum for Laughingbird Software!

SIGN UP (it's totally free!) to gain access to all of the features.
(Register as a new user, this login system is different than your Laughingbird Download area)

Once registered and logged in, you'll be able to contribute to this awesome community by submitting your own content or replying to existing content.

You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in. :D

  • Announcements

    • Mr Laughingbird

      The New Forum!   06/12/2017

      Welcome Welcome to the new Laughingbird forum...

echo2uuc

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About echo2uuc

  • Rank
    Newbie
  • Birthday 04/02/1955
  1. Re: Problem

    Hello, seems I've got a problem. I had a logo(my initials) made on fiverr in png and imported it to a logo I made on creator, It worked okay on one logo, but I had another one and deleted an element to replace it with this logo(initials) and I imported it, but it just disappears and where it goes I haven't a clue, but I see it in the lb library. Any idea to get it to work for me and not disappear. I think I'll delete it out of the library and then reimport...is that doable? Regardless, just trying to add it to a logo I made..

The Laughingbird Software Forum

Copyright 2017, Laughingbird Software LLC

Join The Graphics Club!

Click here for details!