v5 to v6 Questions

Discussion in 'Questions or troubles updating' started by Doug Smith, May 2, 2012.

  1. Doug Smith

    Message Count:
    3
    Trophy Points:
    1
    Gender:
    Male
    Hi there.

    On 4/6/12 I bought the Mega pack. Today I upgraded to V6, I don't see any of the older templates that I purchased. Are those gone? Is there a way to upgrade those templates? If not is there a substitution?
  2. gcuneo2

    Message Count:
    918
    Trophy Points:
    43
    Gender:
    Male
    It's my semi educated opinion that earlier templates are not compatible with version 6.0. They (templates from ver 5.0 for example) are formatted differently. In the Beta release there was an option to import earlier libraries, but that function was not operational. Simply cutting and pasting the old templates into the proper directory of the 6.0 release will not work because of the file compatibility issue. I also have read somewhere in the support forum that templates from earlier versions would be able to be imported (which also would have to involve a file conversion), or that complete new versions of the old template sets (but in the new format) would be made available. Hope that helps.
  3. mugwump

    Message Count:
    10
    Trophy Points:
    1
    Hi Doug - and thanks to gcuneo2 for your "semi-educated opinion" ;^)

    I'm in the same boat. I thought it had to do with the fact that I had deleted v5.3 off my MacOS X Lion
    system, so I reinstalled it, and then did the v6 upgrade. But once inside the new version, there are no
    templates to choose from. :^(

    So now what? How do we confirm this? Or, what's the process to "import" and thus convert the old
    stuff?

    Thanks!

    Steve

  4. mugwump

    Message Count:
    10
    Trophy Points:
    1
    Just tried to open some ".tlc" files created under v5.2 and v5.3 - all are grayed out. :^(

    Any idea how we get access to a converter program, or how to import?

    Steve

  5. gcuneo2

    Message Count:
    918
    Trophy Points:
    43
    Gender:
    Male
    In earlier versions of TLC, a template consisted on only 3 files, the one with the .tlc extension, and two other files which were basically thumbnails. In version 6.0, there are, I believe 9, yes 9, individual files associated with each logo.
  6. bigrod

    Message Count:
    2
    Trophy Points:
    1
    Wow! I sure hope that is not the case. I invested hundreds of dollars and purchased every pack sold. Why create an upgrade that isn't backwards compatible with the software your dedicated customers purchased from you in the past? I've been stoked and extremely happy with the TLC product line, I've used every version from 3.6 on. Marc, what's the scoop?
  7. gcuneo2

    Message Count:
    918
    Trophy Points:
    43
    Gender:
    Male
    Here's something I just did to 6.0. I got ALL of my old element libraries from version 5.2 to work just fine in 6.0.....
    ______________________________

    My 1st trick for version 6.0/

    Here's something I just did to version of 6.0.... to use all of my old element libraries from version 5.2 in version 6.0. All of the old element libraries appear to work just fine.

    More of me cutting and pasting....

    I copied and pasted ALL of my old element libraries (NOT THE TEMPLATES) from version 5.2 and pasted them in the the new directory created by the 6.0 upgrade:

    C:\Users\Glenn\Documents\Laughingbird Documents\Logo Elements is where I pasted everything.

    Attached Files:

  8. mugwump

    Message Count:
    10
    Trophy Points:
    1
    Well, this was encouraging - until I determined that all the old libraries, templates, and packs are gone
    after the update to 6.0 (at least on my iMac).

    I did find where there are some new TLC folders (Logo Elements and Logo Libraries) in the Documents
    part of MacOS. Inside, there are more folders with promising names, and inside the folders are a
    number of .png, .jpg and .tlc files. But once again, if I highlight a .tlc file and have MacOS X open it
    with TLC 6, nothing is displayed.

    There does not seem to be a "Preferences" option, either - my hope was that the path to these Elements
    and Libraries folders was not correct, and I could fix them.

    So - did I install this V6 upgrade wrong? Or is it really broken, or something is missing?

    Very frustrating, after all this time . . .

    Steve

  9. margaret

    Message Count:
    2
    Trophy Points:
    1
    Gender:
    Female
    Same issue here! Mac lion user... I wonder how many years it will take to get a response or answer... it's as if it wasn't even tested prior to the release!!!
  10. lheidner

    Message Count:
    3
    Trophy Points:
    1
    If you had read/followed this thread, you'l know by now: https://www.facebook.com/Laughingbi...91?comment_id=1171277&notif_t=comment_mention

    Here he gave the answer, eventually, and linked to the FAQ page: http://www.thelogocreator.com/faq/

    Which at first had this comment on it: DOES THE VERSION 6.0 UPGRADE CONVERT MY “MY TEMPLATES” FILES?

    Well now you’ve made me say No twice! — No. It won’t convert them. I manually converted the logos over to version 6.0 by hand. Piece by piece. So, you may have to do the same >.. BUT! Your old version still works so you can continue to use version

    After my reply on the first linked facebookside, he obviously did some changes on the FAQ page.
    Wanted to post the initially message he gave on his FAQ to show his bad attitude.
    Will never give that guy a cent more, from that attitude towards his customer. He could announced long before that old templates we paid for will become useless, and not pretended that we will get a free upgrade.

    A free upgrade for nothing, that we can't use unless we buy all the templates once more. Clever and greedy, but disrespectful and an unprofessional developer.
    I have truly never encountered such a low attitude in a developer over all yrs as a macowner.

    But best thing, as he took such a very long time to jump on the Lion-train I've used ArtText alone since I got Lion, used it together with LC before. So truth is, I won't miss LC a bit. Actually counted LC as one of the SW that went dead after Lion-transition, and it was ;)

    My recommendation: Go buy ArtText instead, much much better software, which comes from a bunch of lot more professional guys: http://www.belightsoft.com/products/arttext/overview.php

    I have wasted maybe ~2 hrs on installing a useless software, made question's and now writing this to shed some light on this murky situation for you guys. Time that an unprofessional dev stole from me. Not a minute more now, so I won't answer or will be able to respond further on this situation, as I already have moved on...bye bye :)
  11. willyp

    Message Count:
    1
    Trophy Points:
    1
    I just ran the v5 to v6 upgrader on my Mac. All seemed to go well except the application still shows as v5. I did a search of the entire Mac and it's the only app on the computer. I tried running the updater again and it reported that nothing needed to be upgraded. I verified that the "updated" app is still v5 as it won't run on my Lion o/s. Help!
  12. kleefeld

    Message Count:
    6
    Trophy Points:
    1
    Gender:
    Male
    Same thing here. TLC v 6 opens on my Mac with Lion but NO templates or elements of any kind. I've re-downloaded, reinstalled, searched endlessly for files of any kind, all in vain. No replies from emails to Marc, either.
    I'm out the hundred os so dollars I paid for LC and lots of add-ons. All are gone, nothing is usable.
  13. KD-did

    Message Count:
    8,684
    Trophy Points:
    63
    Gender:
    Female
    Look in "my documents" or document folder and see if you see a Laughingbird V6 folder!
  14. kleefeld

    Message Count:
    6
    Trophy Points:
    1
    Gender:
    Male
    There is no Laughingbird folder in Documents. A global search for "laughing bird" yields one result: The Laughingbird Software folder in Applications. Inside that folder are two files "The Logo Creator v5" and "TLC" the v6 app.
  15. KD-did

    Message Count:
    8,684
    Trophy Points:
    63
    Gender:
    Female
    Version 5 should be in the application folder. There should be a folder called "Laughingbird Documents" installed under DOCUMENTS. I am uncertain how to change it....other than when installing chooses to install choose the location to be DOCUMENTS.

    Marc is working very hard on answering all the emails, it may take awhile but he will answer your email.
  16. kleefeld

    Message Count:
    6
    Trophy Points:
    1
    Gender:
    Male
    I tried re-installing in the location DOCUMENTS. TLC now opens but displays Preview Templates only and posts a 30-day expiration notice.
  17. KD-did

    Message Count:
    8,684
    Trophy Points:
    63
    Gender:
    Female
    Are you still showing the V5 version? You could try unlocking with the code from your V5.
  18. kleefeld

    Message Count:
    6
    Trophy Points:
    1
    Gender:
    Male
  19. kleefeld

    Message Count:
    6
    Trophy Points:
    1
    Gender:
    Male
    Yes, TLC v5 is still on the hard drive. It will not open since I upgraded to Lion. It shows a greyed-out icon with a white "Not Permitted" sign over it.

    I can find no way to "unlock" TLC v6. Nothing in any of the menu items pertains to unlocking, except the "Register Your Software" item under the Web Help Menu, and that only opens Laughingbird's Support URL.
    It opens and runs fine, but has just a few templates. When first opening, it displays a dialog box that says "Preview Mode Your Preview will expire on 06.16.2012." There is an OK button.
  20. KD-did

    Message Count:
    8,684
    Trophy Points:
    63
    Gender:
    Female
    HMM I wonder if there are files that picked up as being on your machine.... so only some files didn't get installed to Documents.

    Have you done a "repair permissions"

    V5 tlc logo templates are not updated to the new engine.

Share This Page