uploading a photo / jpeg

Discussion in 'Hints and Tips' started by smyers1970, Jul 2, 2012.

  1. smyers1970

    Message Count:
    5
    Trophy Points:
    1
    Gender:
    Male
    Hello everyone. So I am brand new to the forum. About to purchase the software and like a lot of the features. But I want to get very specific on a type of motorcycle that i affiliate market for. I doubt there already pre determined pictures of the motorcycle I need to capture? So my question is.....Are you able to import pictures? mostly jpg?
    Thanks in advance and looking forward to your answers.
    Shane
     
  2. KD-did

    Message Count:
    8,654
    Trophy Points:
    63
    Gender:
    Female
    Images can be imported into TLC...jpeg, gif & png just to name a few.
     
  3. smyers1970

    Message Count:
    5
    Trophy Points:
    1
    Gender:
    Male
    thanks, I want to purchase the Logo Creator...but also want the Web Graphics Creator. Are these 2 programs both in the same, OR 2 separate purchases? ( the payment form is saying I am purchasing The Logo Creator Software)
     
  4. KD-did

    Message Count:
    8,654
    Trophy Points:
    63
    Gender:
    Female
    Web Graphics Creator is a combination package. It is one product... ..an Art Center (V5 The Logo Creator), Flip Book Creator , E cover Creator and a button maker.
     
  5. smyers1970

    Message Count:
    5
    Trophy Points:
    1
    Gender:
    Male
    So i downloaded the software. Launched it, started a NEW file....i can add text, colors, BUT when i click the drop down menu for the templates...Nothing is there? Please help any ideas on how to fix. Thanks

    ( also i couldn't find in the forum..."start new thread/post" , should be easier to find and allow for a post. just imo)
     
  6. KD-did

    Message Count:
    8,654
    Trophy Points:
    63
    Gender:
    Female
    You must start with a template when planning to use templates... they can not be added to a NEW blank canvas. Look for the images that make up the templates as an "ELEMENT" by nearest classification in the drop down menu.

    I agree with you the starting of a new thread ought to be a whole lot easier. Click on the forum that you want to post in...a message will appear on the RIGHT side in a small rectangle....it says "post new thread"
     

    Attached Files:

  7. smyers1970

    Message Count:
    5
    Trophy Points:
    1
    Gender:
    Male
    nothing there either ( in the Elements drop down)
     
  8. KD-did

    Message Count:
    8,654
    Trophy Points:
    63
    Gender:
    Female
    Are we talking Web Graphics Creator... Art Center???
     
  9. smyers1970

    Message Count:
    5
    Trophy Points:
    1
    Gender:
    Male
    Got it...geez. Ok back to working on a logo
     
  10. KD-did

    Message Count:
    8,654
    Trophy Points:
    63
    Gender:
    Female
    :) Glad you are on your way.
     
    laughingbird likes this.
  11. laughingbird

    Message Count:
    3,457
    Trophy Points:
    48
    Gender:
    Male
    Lol.
    So what exactly just happened?
     
  12. Eugene1

    Message Count:
    4
    Trophy Points:
    1
    Gender:
    Male
    In Win 7 same thing happened to me
    If you are using a normal user account your logos and elements don't show.

    Solution

    Right click on logo creator -Go to Properties - Compatibility tab - look down at the bottom
    you will see "change settings for all users"
    Click this then tick the "Run as administrator" box
    So every time you use Logo Creator it will log you in to admin account
    Now your Logos and Elements show up :)

    If you can't find your TLC Templates folder it is in your Admin Account so either access it through your C drive or else switch accounts :)
     

Share This Page