1. New Software Notice alert!

    The new Web Graphics Creator (version 4.0) will be out soon.

    For now, version 3.0 is still active and works great on most Windows machines. It no longer runs on Macs using Lion or greater... (but the new version will fix this)

    So hang in there! It's almost done!

Unable to render image

Discussion in 'The eCover Creator' started by Joacim, May 17, 2006.

  1. Joacim

    Message Count:
    11
    Trophy Points:
    0
    Hey, I just bought a copy of the eCover Creator today and after playing around with it and creating a software box in the photorealistic mode I hit the camera icon on the bottom to create an image of it. Then a message is presented saying something in line with "rendering image press any key or mouse button to cancel" and nothing else happens. Pressing a key or a mouse button doesn't remove the message even though I can still work with the 3D view (zoom and rotate and so on).

    Since I'm not able to create an image of the 3D box this application is totally useless for me. I need to get this resolved or get my money back.
  2. laughingbird

    Message Count:
    3,533
    Trophy Points:
    48
    Gender:
    Male
    Hi Joacim.

    What is your computer set up?
    Mac or Windows?

    If Windows - what version? XP, '98?

    Let me know so we can trouble shoot this.

    -Marc
  3. Joacim

    Message Count:
    11
    Trophy Points:
    0
    I use WinXP Pro SP1.
  4. KD-did

    Message Count:
    8,732
    Trophy Points:
    63
    Gender:
    Female
    If you are getting a text file on export it is because you need to give the file an extention such as .gif. .png or .jpg, so the the program knows what kind of file you want.It will look something like myfilename.gif or whatever type of file you choose.
  5. Joacim

    Message Count:
    11
    Trophy Points:
    0
    Thanks for your reply, but the problem is that besides the message that the image is being rendered I don't get anything. I do not get any Save As dialog or something like that which allows me to enter a filename.
  6. Joacim

    Message Count:
    11
    Trophy Points:
    0
    Attached is a screen shot of how my screen looks when I hit the camera icon. The "floor" is removed and the message appears, no other dialogs are presented. I left my computer running for over 2 hours but nothing more happened.

    Attached Files:

  7. KD-did

    Message Count:
    8,732
    Trophy Points:
    63
    Gender:
    Female
    Joacim, any graphic program is a memory piggy and ecover is no acception, check and see if you have other applications running. You may want to uninstall and get a fresh download to reinstall...just in case the save file is corrupt or can't be located while you are working. I am sure Marc will have more input for you.

    http://www.thelogocreator.com/orderlookup.htm
  8. Joacim

    Message Count:
    11
    Trophy Points:
    0
    I've tried a fresh install, rebooted my computer and tried it again with the same result. Right now it just feels like I've wasted $68.94 (including the EU tax) which doesn't make me a happy puppy.
  9. cybrnetico

    Message Count:
    1,265
    Trophy Points:
    0
    do you have the latest directx install from microsoft, also, see if you have the latest drivers to your video card.
  10. cybrnetico

    Message Count:
    1,265
    Trophy Points:
    0
    Also what rendering engine where you trying to use. OpenGL??

    ps. I am also a sp1 user
  11. Joacim

    Message Count:
    11
    Trophy Points:
    0
    The only renderers that I see in the popup menu is DirectX 5.2 and DirectX 7.0. I've tried both of them with the same result.
  12. cybrnetico

    Message Count:
    1,265
    Trophy Points:
    0
    ...hopefully directx9 will do the trick
  13. Joacim

    Message Count:
    11
    Trophy Points:
    0
    Does eCover require DX9? If that is the case why doesn't the application tell me so during installation? Or more importantly why isn't there any information about requirements easily available to me to read before I purchase the application?
  14. cybrnetico

    Message Count:
    1,265
    Trophy Points:
    0
    I apologize, if your frustrated, I was just trying to help. Hopefully you can get your ecover running after getting DX9 and updated video drivers.
  15. Joacim

    Message Count:
    11
    Trophy Points:
    0
    I've just downloaded and installed DX version 9c. However it doesn't turn up as a renderer in the eCover popup menu and I still have the same problem. My video driver is ATI Rage Mobility (I have a Dell Latitude laptop computer) and it is up to date, as far as I can tell.

    But you're correct that I'm frustrated, I don't like spending money and time (that is worth more for me than the cost of this application) on something that doesn't work. If I can't get this resolved as soon as possible I have no choice but to ask for a refund so I can shop around for a software that works. I really don't have time for all of this.
  16. ibiza

    Message Count:
    1
    Trophy Points:
    0
    Hi, JUST the SAME problem as Joacim

    Hi, please I´d like to know how to fix the problem, with the rendering img.

    I have Directx 9.1 updated

    Aswell as Drivers of the Graphic Card Updated.

    No problem at all with games, design, flash, or so, just with this software.

    Thanks, and please resolve this.

Share This Page