The New Flash Ad Creator v2.5!

Discussion in 'The Flash Ad Creator Updates' started by laughingbird, Jul 30, 2007.

  1. laughingbird

    Message Count:
    3,457
    Trophy Points:
    48
    Gender:
    Male
    New! The Flash Ad Creator version 2.5!

    This latest version (posted July 30th, 2007) offers the ability to output true "stand alone" .swf images! No more assets folder!

    http://www.flashadcreator.com

    You can download the (free!) update from the site above. You'll need a previously installed copy of The Flash Ad Creator (version 1.x or version 2.x) before you can run the update.

    Have fun with the software!

    - Marc
     
  2. mcgillis

    Message Count:
    3
    Trophy Points:
    0
    thanks I hope it works...

    Darrin
     
  3. belak

    Message Count:
    3
    Trophy Points:
    0
    What´s about easteuropean fonts? They doesn´t work at all. Even I tried to change windows setup.
     
  4. KD-did

    Message Count:
    8,654
    Trophy Points:
    63
    Gender:
    Female
    Did you see the thread? :
    Foreign language TLC with proper regional and language settings on an English keyboard
    http://www.logodesignforum.com/forums/showthread.php?t=8100

    I am not certain it will work with FAC but if TLC who wasn't know to work with foreign laguages works it might for FAC.
     
  5. rossalan305

    Message Count:
    5
    Trophy Points:
    0
    Hey there,
    I don't know how many of us are out there that are totally lost but I've been working on iWeb 08 for hours now and the only thing I can't do is add anything from this software onto my site. I've gone thru the "adding flash into iWeb 08" forum and followed the instructions to the letter but nothing works.
    Making the flash logo is a piece of cake, great job on the software but after I export it I'm left with
    _readMe.txt
    CLICKHERE_Webpage.html
    CLICKHERE.swf

    I did what you said. Copied your html into a snippet and changed the 2 locations to say "CLICKHERE.swf" instead of what it said and changed the sizes as well. Next I went to my Mobile.me account online and added the CLICKHERE.swf file into my page folder I created and just for the heck of it I put it in the media folder that iWeb creates but still nothing. In fact when I place it there then logout I try the website and there's nothing more than a white box where the flash movie should be. When I log in again and checked the folder where I placed it the darn thing is gone. I've tried it more than once. Also the .swf file I'm placing in there is only 68kb, is that correct? Please indulge a thick headed user and explain how to insert a flash file into iWeb 08 one more time before iWeb 09 comes out and I have to learn a new way I'm sure.
    thanks so much,
    Ross Alan
    raz305@aol.com
     
  6. KD-did

    Message Count:
    8,654
    Trophy Points:
    63
    Gender:
    Female
  7. rossalan305

    Message Count:
    5
    Trophy Points:
    0
    OK I followed your instructions on the help menu you sent me but here's what's happening. I did exactly what you did, create a "blank" page. After I did all of your instructions I opened the blank.html file in apple's textedit program and a window opened with the text highlighted in blue. The text I was animating was "click here" and that's all that appears in the window when the "blank.html" file was opened in textedit. Nothing else. What am I doing wrong?
     
  8. loybanks

    Message Count:
    6
    Trophy Points:
    0
    Hi Mark:

    Say, I haven't played with the Flash Ad Creator for ages. I show I have 2.5 on my machine, which I purchased way back when.

    When I load the program, then click to show animation I'm getting the MacroMedia 8 Pop-Up that just keeps loading and loading and loading, but nothing happens. I know that I have Adobe (formerly macromedia) Version 10 in my machine.

    So what must I do to get this to recognize Version 10? Or perhaps there is something else wrong here? Thanks.

    Loy Banks
     

Share This Page