swf file not being exported.

Discussion in 'Raves and Rants' started by Garry, Feb 23, 2012.

  1. Garry

    Message Count:
    4
    Trophy Points:
    0
    Hello
    I recently brought the Logo Design Suite, everything was working ok until i tried the animated logo. I can export the a animated logo in PDF AND JPEG but the software will not export in swf format, goes though the process but nothing is exported.
    I also received a activation key but there is no where to put it, i did think that this might be the problem but everything else in the software is working. Any ideas.
    The software is installed on a windows 7*machine.*
    Thanks
  2. laughingbird

    Message Count:
    3,577
    Trophy Points:
    48
    Gender:
    Male
    Hi Garry.
    ...make sure to update your copy of Adobe Air - it's free.


    AIR is a Flash - like component I use to run The Business Card Creator and the Animated Logo Creator engine.
    The software should do this automatically, but apparently, this isn't the case with you.


    http://get.adobe.com/air/


    Let me know if that does the trick for you.


    Marc
  3. Garry

    Message Count:
    4
    Trophy Points:
    0
    Thanks for the reply.
    I have installed the Adobe Air but still no joy, even restarted my pc but still no SWF file is*generated, any further help solving this would be*grateful.
    Thanks**
  4. laughingbird

    Message Count:
    3,577
    Trophy Points:
    48
    Gender:
    Male
    hmmm...

    so the software isn't exporting ANY .swf image for you?
    what version of the software are you running Garry? Pull down "About The Animated Logo Creator (while you're in the ALC)"

    Tell me what you see.

    Also, when and where did you purchase your copy of The Design Suite?
    I wonder if you have an older version.

    Marc
  5. Garry

    Message Count:
    4
    Trophy Points:
    0
    Hi*
    yeh i get no file exported at all if i try to export in swf format.
    I brought the program on the*19 Feb 2012*
    The version says 2.5

    Cature321.jpg
  6. laughingbird

    Message Count:
    3,577
    Trophy Points:
    48
    Gender:
    Male
    Hi Gerry.

    Okay, let me check on this.
    You do have the latest version.

    (there IS an update coming by the way).

    I can't figure out what's blocking your output.
    ... I tried to export and all was well (Windows 7).

    Try something.

    Right click over the Animated Logo Creator icon (you'll find the software in your Program Files Folder > Laughingbird Software folder)

    Choose 'Run As Administrator' when you get the pop up list.
    (make sure the software isn't running)

    then relaunch, and see if this does the trick.

    I'm baffled.

    Marc
  7. Garry

    Message Count:
    4
    Trophy Points:
    0
    Hi
    It's ok*I've*got it working. it was my anti*virus software (Avast) the script shield in that which for some reason was stopping it. but all fixed now.

    Thanks for your help.

    *
  8. laughingbird

    Message Count:
    3,577
    Trophy Points:
    48
    Gender:
    Male
    !!

    Awesome!
    Glad to hear this.

    Nice catch.

    I'll make sure to remember and put this into the FAQ

    - Marc

Share This Page