"Select xxxx Font" Window won't Scroll

Discussion in 'The Logo Creator' started by jdclarkson, Aug 19, 2006.

  1. jdclarkson

    Message Count:
    6
    Trophy Points:
    1
    Using Version 5, Windows platform. When I try to change a font on a pre-made template (or select one on my own new logo), the "Select System Font" and the "Select Embedded Font" Windows open, but they do not allow me to scroll. Therefore, only the first four or five fonts appear for me to select from.

    Anyone have any idea of why this might happen and what I can do to correct it?

    Thanks.
  2. KD-did

    Message Count:
    8,723
    Trophy Points:
    63
    Gender:
    Female
    Try F9 and then scrolling or F9 plus a letter and then scrolling.
  3. jdclarkson

    Message Count:
    6
    Trophy Points:
    1
    That Did It!

    F9 fixed the problem. I did not know that scrolling could be toggled with a function key.

    Thank you very much!
  4. Emeraldz

    Message Count:
    4
    Trophy Points:
    0
    Using Version 5, Windows platform The F9 does not work for me, nor does pressing F9 and typing a letter . It wont allow me to scroll at all and all I see are the first 5 font names. Please tell me a fix for this as its pointless to make logos all with the same font Ariel or Alba :(
  5. Doc

    Message Count:
    866
    Trophy Points:
    18
    It works ok on my set up of Windows XP Home SP2 and Logo Creator v5.1.

    Are you running Windows Vista by any chance? as I have seen several reports of problems running various graphic apps in Vista.
  6. Emeraldz

    Message Count:
    4
    Trophy Points:
    0
    Thanks for your reply

    Im not using Vista - using Windows XP Media Center Edition - however, I think I found a way around it.. I toggled the NUM lock key and it allowed me to scroll - hopefully this solves it and it wasnt just a one time fix :)

Share This Page