Missing .swf file

Discussion in 'The Flash Ad Creator' started by claudhia, Mar 9, 2008.

  1. claudhia

    Message Count:
    3
    Trophy Points:
    0
    Hi. I really don't get it. I created a great ad for a client. It was easy and the results were really nice http://www.bowlers-edge.com . It took a lot of tries to get the photos & text the way I wanted it but thats okay - the 2 files uploaded perfectly and I was so happy with the results and no problems. This week I went to make another ad for another client using FAC. The two files loaded the first couple of times but then on the last attempt to tweak it just right I did not get the .swf just the .html - and no matter how I tried it just won't go into the root folder even though I see the root folder and the message says the upload was successful. I use dreamweaver MX 2004, IE7, Firefox, Photoshop CS2. When I tested it by loading the unedited Ad it worked!!!!! I don't get a blank .swf, I get no .swf. HELP!:image10:
  2. Chris_Houg

    Message Count:
    479
    Trophy Points:
    16
    Do you have the second ad uploaded also? If so, viewing it may help out.

    Also, if you want, zip up the all the files and upload them somewhere and pm me the link to download them and I'll take a look at them for you.
  3. claudhia

    Message Count:
    3
    Trophy Points:
    0
    Chris, Thanks for such a quick reply! No, I never got to upload the 2nd set successfully.
    I tried again tonight on my laptop - it's new and has Vista i haven't loaded photoshop cs2 on it yet. I tried again to up load the ad three times in a row, once I got just the myfile.html, second try I got just a _readMe file and the third time I got a "Flash Html" document.
  4. Chris_Houg

    Message Count:
    479
    Trophy Points:
    16
    You have a link to the html file that you uploaded even though it's not displaying correctly? Could just be something in the html that's causing the problem.
  5. KD-did

    Message Count:
    8,671
    Trophy Points:
    63
    Gender:
    Female
  6. claudhia

    Message Count:
    3
    Trophy Points:
    0
    missing .swf

    Hi,
    I had to get this ad done so I went to my recycle bin and pulled out the last successful .swf and restored it to the page.
    It works as it should but of course the photos needed more work. I am using it as it is. I had planned to insert flash ads monthly but I can't go through this every month!!
    I will send a link to the page as soon as I upload it. Hopefully we can solve why this is happening.
    Thanks and I will be back.
    Claudhia:image24:

Share This Page