Image in Text Problem

Discussion in 'Raves and Rants' started by cwd, Jan 14, 2004.

  1. cwd

    Message Count:
    19
    Trophy Points:
    0
    When I try to use the image in text option, the program crashes (ver. 3.5). I can get as far as choosing the image file, and then when I click OK it crashes. I've tried different images (large and small) and still it crashes. Any ideas.

    Platform (Mac)

    Operating System Version (OS X Panther 10.3.2)

    Processor (Dual 1.42 G4)

    Installed memory (1 GB)

    Thanks, Joe
  2. laughingbird

    Message Count:
    3,576
    Trophy Points:
    48
    Gender:
    Male
    Hi Joe.
    Good to hear from another Mac Panther user. I'm using the same.

    And yes - importing an image into some text crashes my app as well. :(
    We're working on this one.

    You may also note that if you apply a gradient to your text, the app will crash then too.
    However, there's a work-around for this one! Create NEW text (Command-T) which will give you default text that's already gradiated. You can now play with different colors.

    If you turn off the gradient, and then try to re-apply, TLC will crash.

    This is an OSX 10.3 conflict. This doesn't happen with OSX 10.2 and earlier ... and for those reading this, it's not a problem in Windows either.

    Hang in there CWD!
    We'll have a fix out soon.

    - Marc
  3. cwd

    Message Count:
    19
    Trophy Points:
    0
    Hi Marc,

    Any progress on this? Or even a workaround?

    I'm working on a project right now where this feature would be extremely handy...

    Thanks, Joe
  4. cwd

    Message Count:
    19
    Trophy Points:
    0
    Bump...
  5. cwd

    Message Count:
    19
    Trophy Points:
    0
    Marc, Anyone,

    It's been several months now. Any progress made on this?

    Thanks, Joe
  6. KD-did

    Message Count:
    8,625
    Trophy Points:
    48
    Gender:
    Female
    Not being familar with Mac and out of curiosity I ask...does this happen in cases with both ebbeded and system fonts? With system fonts I find that I'll experiece long pauses (up to a minute) when using system fonts and/with image combination. Orginially I thought I crashed due everything being frozen in time. Accidently when I had to walk away to do something.. I found my computer was just thinking...what I wanted did eventually show up.

    Now I push the limits by combining dingbats and texture images.

    To speed the process up I rid my machine of difficult to read fonts and any font application that I can do within TLC's abilities like outline, shadow etc.
  7. cwd

    Message Count:
    19
    Trophy Points:
    0
    Hi Katie,

    No, it doesn't freeze, it crashes. System font, embedded font, it doesn't matter.

    This is only a problem in Mac OSX 10.3 (most current version). Marc is aware of it, I was just hoping that he was working on it and could comment on any progress made. It's been awhile with no word...

    Anyway, thanks for trying to understand the problem.

    Regards, Joe
  8. laughingbird

    Message Count:
    3,576
    Trophy Points:
    48
    Gender:
    Male
    Hi Joe.
    Sorry for this - we ARE still working on this OSX problem (it's frustrating to me as well. I use The Logo Creator with OSX daily and I crash when inserting an image.)

    This problem, and the colorization of the objects is being worked on as well. Hopefully, we'll have a v3.6 update (via the check for updates menu item found under the WINDOW menu of The Logo Creator) very soon.

    Hang in there Joe!
    I'm dedicated to making this a great Mac program!

    (Windows users have no problem with the import-image deal)

    - Marc

Share This Page