IE and FLASH

Discussion in 'The Flash Ad Creator Gallery' started by devon_123, Dec 31, 2008.

  1. devon_123

    Message Count:
    1
    Trophy Points:
    0
    hi all,

    I have flash (*.swf) included in my website but everytime i enter my site IE has restricted running ActiveX control... do all flash movies do that? how can I automatically make IE show my flash since the file has no ActionScript... its only a picture slide?

    Thanks
    ----------------------------

     
  2. Chris_Houg

    Message Count:
    477
    Trophy Points:
    16
    That would be a security setting in IE. I don't use IE that often myself, but, you may be able to add the site to your trusted site list and that may do it. Otherwise, you'd have to change your security settings.
     
  3. OldenGray

    Message Count:
    300
    Trophy Points:
    16
    Gender:
    Male
    Go into "Tools" in your IE7 browser header and click on "Manage Add Ons". Look down the list until you see "Shockwave Flash Object" Active X control. If that's disabled, enable it. If it's not on the list you can download Shockwave for free from Adobe. This would allow you to view Flash vids. If I'm wrong, I hope someone will jump in and correct me. Thanks. Another idea is to keep an additional browser on your desktop. If I need it, Mozilla Firefox is always ready. I switch between the two.
     
  4. Buffbaud

    Message Count:
    48
    Trophy Points:
    0
    I have the same problem. I followed your instructions Oldandgray, but my shockwave active x was already enabled.
     
  5. Flashorama

    Message Count:
    54
    Trophy Points:
    0
    Hi Devon

    This is a flash security issue but can be corrected by tweaking the HTML code.

    Can you share the webpage URL, so I can look and suggest further?

    cheers
    Flashorama
     
  6. OldenGray

    Message Count:
    300
    Trophy Points:
    16
    Gender:
    Male
    Well, it was worth a try. You might also go to the Adobe site and download their latest Shockwave viewer. It's free. That might work. I use IE7 almost exclusively and don't have a problem with viewing flash movies. If you're using an earlier version of IE, then maybe upgrading to v7 might do the trick. But, don't upload v8. It's in beta and some sites just don't work well with it and it's one heck of a job to backtrack. One reason why you should have Firefox installed as a stand-by browser. You sure as heck don't want to uninstall IE and then find you don't have a browser. DUH!

    You might also try restoring all your security setting to their default.
     
  7. Buffbaud

    Message Count:
    48
    Trophy Points:
    0
    It's my website. Mitchell Designs. Click on the link on my signature.
     
  8. OldenGray

    Message Count:
    300
    Trophy Points:
    16
    Gender:
    Male
    No problem. I can view your flash movie just fine. Nice site, by the way.
     
  9. Flashorama

    Message Count:
    54
    Trophy Points:
    0
    Hi Buffbaud

    I have tried to solve this problem, please follow these steps:

    1) Download the attached file
    2) Extract them in a folder
    3) Take your "t3fla.swf" file and copy it under images>SWFs folder [I cannot attach the SWF as the size exceeds the upload limit here]
    4) Now run the HTML file in IE and see if you get the same problem or not.
    5) Open README.txt, it has the explanation as there are a couple of issues a) You have named the folder as "SWF's" with special character that causes the problem b) the code used to embed SWF could be old for latest Flash player versions.

    I hope it helps.

    cheers
    Flashorama


     

    Attached Files:

Share This Page