Getting blank .swf files? Check here.

Discussion in 'The Flash Ad Creator' started by laughingbird, Mar 9, 2007.

  1. Randy... Guest

    Message Count:
    0
    Trophy Points:
    0
    BTW, with the new FAC, you don't need to upload any 'extra' folders. It creates a single .swf file for you.
  2. Chris

    Message Count:
    3,343
    Trophy Points:
    38
    Gender:
    Male
    Yep it shows up just fine for me also.
  3. Bosque

    Message Count:
    43
    Trophy Points:
    0
    I'm gonna cry

    :image09: What's going on, this is what I am looking at how do I fix this, I wanna see <sob>

    Attached Files:

  4. Chris_Houg

    Message Count:
    479
    Trophy Points:
    16
    It's showing up in IE7 but not in Firefox, which it looks like you are using.

    Viewing the source I see:

    <script type="text/javascript">
    AC_FL_RunContent( 'codebase','http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,28,0','width','290','height','340','src','../My Documents/Unnamed Site 7/Hoodja/newballbannerad','quality','high','pluginspage','http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash','movie','../My Documents/Unnamed Site 7/Hoodja/newballbannerad' ); //end AC code
    </script>

    the "../my Documents/Unnamed Site" may have something to do with the error.
  5. tmitole

    Message Count:
    1
    Trophy Points:
    0
    FAC Works Great For Me

    FAC has worked great on my site. My site http://www.vehicleclips.com and I have used flash ads for the main page, legal page, about us page, and a few more pages. It works so well. I am planning on purchasing a copy for a friend's site. Keep it up, Laughi:image28:ngbird.
  6. honcho

    Message Count:
    4
    Trophy Points:
    0
    IE7 Does Not Show Flash Ad but FF2 does

    I've posted a test page that shows the FAC 2.5 ad I created and another test Flash I created using Flash CS3 Professional in Firefox 2.0.0.7 but only shows my test Flash in IE 7.0.5730.11, not the FAC 2.5 ad. Here's the URL:

    http://pinksliploan.com/LocalDev/flash-horiz-ad1.html

    Why won't it show in IE7? I inserted it in the same was as my simple test Flash and the code looks the same to me. I even tried swapping the two files in the same page by changing the movie and file names in the appropriate places but the FAC 2.5 ad still would not show.

    HELP! :image09:

    Thanks.
  7. laughingbird

    Message Count:
    3,533
    Trophy Points:
    48
    Gender:
    Male
    Hi Honcho.

    Since posting this - have you gotten this to work?
    I see the ad running perfectly in IE7 (Windows).

    I also see it in Firefox on the Mac, Firefox on Windows and in Safari (for Mac).

    Look okay.
    Anybody else have this problem seeing the link above?

    Honcho, update your Flash player perhaps. Maybe your IE seven is using an earlier version?

    - Marc
  8. Chris

    Message Count:
    3,343
    Trophy Points:
    38
    Gender:
    Male
    Yep I can see it just fine in IE and FF on my windows PC.
  9. honcho

    Message Count:
    4
    Trophy Points:
    0
    Thanks for the quick reply Marc. I'm glad to hear that it's working somewhere. But I'm still having the problem looking at the file from my system.

    I haven't updated the file since I posted it. I am running the latest version of IE7 with the latest updates (build 7.0.5730.11) and I have set the Internet Zone to default security. I get the same behavior on my local system as I get on the Web. Since I'm able to download the flash test file I created and see it in IE7 (and I have the same problem on localhost) I don't think that my firewall is the problem (I turned it off and still have the same problem anyway). My computer is running Windows XP SP2. I'm running a version of Flash that must be acceptable since I didn't get a prompt to download a later version (I'm running FlDbg9c.ocx).

    I have tried Safari 3.0.3 (522.15.5) on Windows and it doesn't show the FAC ad either. It seems that only FF shows it, at least on my PC.

    I can see the ad on IE6 on a different PC running Windows 2000.

    I hope someone has an idea of the problem. Maybe a setting on my system but I can't think of one.

    Thanks.
  10. Chris_Houg

    Message Count:
    479
    Trophy Points:
    16
    Running a spam filter like from McAfee? They have an 'ad-blocker' that could interfere. May want to look at those settings.
  11. honcho

    Message Count:
    4
    Trophy Points:
    0
    I don't like McAfee or Symantec stuff. I'm using NOD32. I tried accessing the page with NOD32 disabled and still had the same problem.

    Are you seeing 1 or 2 flash items? There should be 2 on the page. The first is the fancy FAC ad and the second is a dumb flash element I did to test that I could flash. I can see the second one - the one I did- but not the first one - the FAC ad.
  12. KD-did

    Message Count:
    8,731
    Trophy Points:
    63
    Gender:
    Female
    I saw 2 until I followed the link with IE I got prompted to download Adobe Flash Player.Looks fine using Safari on my iMac...
  13. Chris_Houg

    Message Count:
    479
    Trophy Points:
    16
    The attached is what I see in IE7 and XP Pro.

    Disabling doesn't always do it. You need to check for ad-blocking options and disable those. I've seen it before in McAfee for sure and possibly others.

    Attached Files:

    • fac.png
      fac.png
      File size:
      21 KB
      Views:
      1
  14. honcho

    Message Count:
    4
    Trophy Points:
    0
    Chris,

    Thanks for the screen shot and feedback. I've totally disabled NOD32 and popup blocking in IE7. Still not FAC flash.

    What's strange is that the lower flash movie shows - that's the one I created myself just to see if any Flash would show. So the one I made does show up in my IE7 but the FAC 2.5 Flash does not show.

    This leads me to think there is something about the FAC 2.5 produced Flash that's different. But I don't know what? My Flash was created with Flash CS3 so it's using the latest everything (I keep it updated).

    Any ideas why FAC 2.5 Flash doesn't show and my Flash CS3 does?

    For more info, when I run FAC 2.5 and take a stock ad and export it unchanged, I get the message to preview my ad. I click yes and then IE7 gives me the message that it's blocked an ActiveX control and do I want to let it run. I click yes, and the ad doesn't show up.

    I'm thinking it might work if I could import the ad into Flash CS3 and then save it as an updated file. Any one know how to do this?
  15. Slipperyman

    Message Count:
    17
    Trophy Points:
    0
    Same thing happening here. FAC 2.5. the result swf is viewable in the flash player but shows up blank in ie7 and ff 1.5
    tested with unmodified templates too.
  16. Slipperyman

    Message Count:
    17
    Trophy Points:
    0
    I´ve just found that the same ad is viewable from IE6
  17. Slipperyman

    Message Count:
    17
    Trophy Points:
    0
    Marc ? Anyone?
  18. Chris_Houg

    Message Count:
    479
    Trophy Points:
    16
    Got a link to the file we can take a look at?
  19. laughingbird

    Message Count:
    3,533
    Trophy Points:
    48
    Gender:
    Male
    Hi Slippery - sorry to have missed this thread earlier.

    Chris is correct (you beat me to this Chris!) :)
    ... can you point us to the Ad's page you're speaking of?

    - Marc
  20. Slipperyman

    Message Count:
    17
    Trophy Points:
    0

Share This Page