Getting a Runtime Error? Read this!

Discussion in 'Questions or troubles updating' started by laughingbird, Apr 23, 2004.

  1. laughingbird

    Message Count:
    3,576
    Trophy Points:
    48
    Gender:
    Male
    Hi.

    A forum member has just discovered the cause of a bug that some folks here in the forum seem to be encountering.

    Saving a logo deep into your hard drive (for example

    Folder 1 > Folder 2 > long folder name 3 > folder 4 > another long folder name 5 > MyLogo.tlc

    works.

    But!
    Trying to open this same logo from this file structure will cause a Runtime error!

    Solution: Save your logo to a folder on your desktop (or a folder that's not TOO deep into your computer).

    If this helps anybody reading this - write and let us know! You can thank member RGK for this tip :)

    - Marc
  2. xocovoxu

    Message Count:
    1
    Trophy Points:
    0
    thanks alot! :TLC ROCKS
  3. Gravy

    Message Count:
    668
    Trophy Points:
    0
    Thanks for the heads up RGK

    I guess I'm not deep enuff, I've never discovered it.

    My Documents> My Pictures> and I have about a dozen folders catagorized in here Shapes, my whims, screenies etc...

    So 3 layers deep for me with no probs. :pc user: Windows XP
  4. Romanov

    Message Count:
    1
    Trophy Points:
    0
    Marc and RGK,

    THANKS a million! This solved the problem: had created logos on my work PC, popped them on a CD, then was unable to open them at home (reading from CD). Copying them to a rather high-level folder did the trick.

    Romanov

Share This Page