Exporting problem

Discussion in 'Questions or troubles updating' started by LFitzg, Sep 3, 2004.

  1. LFitzg

    Message Count:
    27
    Trophy Points:
    0
    Before I've always been able to export whatever I did in jpeg or gif - whatever I decided to do. Now when I select that I get the box that places it in the right folder, with the file name but the only file extension available is just "image." No .jpeg .gif, etc. I don't see where I can save it as jpeg or gif. I tried to go ahead and see if it would work using this default image and it doesn't work. So I'm stuck.

    Any suggestions?

    Lauren
  2. KD-did

    Message Count:
    8,723
    Trophy Points:
    63
    Gender:
    Female
    I think I see what you are saying and that is you can export but it isn't labled as you would like. It is exported in your desired format it just isn't labled as such. I think you will find when exporting you will have no problems being able to import or view it with any program that allows use of those formats.
  3. LogoManiac

    Message Count:
    379
    Trophy Points:
    16
    Is this a problem with just images exported from TLC or is this problem on your whole system?? I was thinking possibly that you may not have windows preferences set up properly to view file extensions but that's just an initial guess.
  4. LFitzg

    Message Count:
    27
    Trophy Points:
    0
    Thanks to both of you. I did test it and it is not being saved as a jpeg. I've also tried saving other pictures outside of TLC and it's working fine.

    What am I doing wrong?
  5. KD-did

    Message Count:
    8,723
    Trophy Points:
    63
    Gender:
    Female
    LFitzg, is it saving it at all in TLC? What does it save if not what it is told to How did you test it?? What OS are you using? Did it ever work right? Did you get the last 3.6 upgrade for your OS?

    I really rather doubt you are doing something wrong but without knowing the above information and what steps you are taking exactly it is hard to pinpoint what is going on.
  6. LFitzg

    Message Count:
    27
    Trophy Points:
    0
    (LFitzg, is it saving it at all in TLC?)


    When I go to save it, it automatically labels it Logo______whatever...I can override that and rename it. The window below that for the file extension only gives me a choice of "Image." There is no *.*, jpeg, bmp, etc.

    (What does it save if not what it is told to How did you test it??)

    It only saves it as Image. I test it by going to File, Open. It's not there as a jpeg. When I try to retrieve it for uploading on to the site, it won't take it because it doesn't recognize the extension.

    (What OS are you using?)

    Windows 2000

    (Did it ever work right?)

    Yes, has worked fine until I did the upgrade.

    ( Did you get the last 3.6 upgrade for your OS?)

    I got the latest download.

    (I really rather doubt you are doing something wrong but without knowing the above information and what steps you are taking exactly it is hard to pinpoint what is going on.)

    I hope that gives you some idea and can help me. I appreciate it.
  7. KD-did

    Message Count:
    8,723
    Trophy Points:
    63
    Gender:
    Female
    Save and save as makes it a TLC file automatically. Only TLC will be able to read these.

    EXPORT them in whatever format you want, give a slight name variation than the TLC file name (or your OS may just try to overwrite the TLC file but that won't change the file designation of .tlc. Exported files don't seem to clearly lable for easy recognition (for me atleast)

    I,myself save/save as to my desktop but my exported files are sent to either a floppy or a file folder to save me confusion.
  8. LFitzg

    Message Count:
    27
    Trophy Points:
    0
    When I choose Export, I go to JPEG high resolution. Click on that -a little window pops up for the folder I want to place it in and the autoname on the file is Logo - Logo_03.jpg - the extension window underneath that only says "Images." So if I go ahead and save it as that file name, it's still not the correct extension - I can't pull it up in any other program except TLC.
  9. LFitzg

    Message Count:
    27
    Trophy Points:
    0
    OK. I tried the File, Save/Save - it's doing it there too except instead of saying "images" in the extension window, it says "files." the drop down menu gives you NO other choices. URGH!
  10. KD-did

    Message Count:
    8,723
    Trophy Points:
    63
    Gender:
    Female
    No that should be viewable as a .jpg. Just try adding an "a" or "1" to your autoname or send it elsewhere and see if the problem persists when you export.
  11. LFitzg

    Message Count:
    27
    Trophy Points:
    0

    Nope. That didn't work. Can I uninstall the latest update?
  12. LFitzg

    Message Count:
    27
    Trophy Points:
    0
    :whistler: lol - Buehler? Buehler?
  13. KD-did

    Message Count:
    8,723
    Trophy Points:
    63
    Gender:
    Female
    Perhaps it would be best for you to PM Laughingbird through the forum. Be prepared to tell him about your OS (operating system) and if you downloaded any recent updates for your OS .
  14. LFitzg

    Message Count:
    27
    Trophy Points:
    0
    I haven't downloaded any updates for Windows. The software was working before I did the TLC update though, that's why I was wondering if I could uninstall it.

    I'll PM LB.

    Thanks, Katie et al!
  15. LFitzg

    Message Count:
    27
    Trophy Points:
    0
    So far I'm trying different things with no luck. So assuming I have downloaded something that has changed an original configuration that I'm unaware of, where do I look and how do I fix it??

    I'm stuck here. In AOL, I can save a picture as a gif, jpeg, bmp, etc. But, I just tried another software program I have and I can only save the graphic as a bmp. No other choice. What gives??
  16. LogoManiac

    Message Count:
    379
    Trophy Points:
    16
    Which OS are you using? I tried a lil experiment in XP Pro and I may have discovered what your problem is.

    In XP:
    1. right click My Computer->Explore
    2. in menu, click Tools->Folder Options
    3. now click on the View tab
    4. in the scroll down window uncheck the box that says:
    -"Hide extensions for known file types"

    If you are in Win98, if I remember correctly, you My Computer->Explore
    then under View I think there is a choice of Folder Options
    in there should be a similar option to check for viewing file extensions.
    It's been a while since I had Win98 up and running so forgive me if it's not exactly correct.

    This should hopefully allow you to see the extensions you are saving as in TLC.
  17. LFitzg

    Message Count:
    27
    Trophy Points:
    0
    Thanks. I poked around last night and found that box to be checked. That's fixed the problem in every other software but not TLC. I still get the same choice "Images" whether I try to save/save as or if I export. It's NOT working. I emailed Marc initially regarding logging on to the forum and asked him the same question. I still haven't heard from him. Marc, if you're out there - do you have any suggestions? Can I uninstall the recent update? I need to get this resolved ASAP because I'm losing valuable time not being able to use TLC.

    Thanks.
  18. LogoManiac

    Message Count:
    379
    Trophy Points:
    16
    TLC does not have a pull down list of default image extensions you can save to.
    In my experience, it defaults itself to whatever extension you are exporting to.
    [​IMG]

    In the area for your filename, are you still not able to add the extension manually when you trype in your filename??
  19. LFitzg

    Message Count:
    27
    Trophy Points:
    0
    Sorry, was away at a dog show all weekend - then my son's birthday was yesterday. I went back into the folder options and played around with that some more and rebooted. Retried everything and BINGO. It's working just like before. Logo, Dump.....can't thank you guys enough!! :banana
  20. laughingbird

    Message Count:
    3,534
    Trophy Points:
    48
    Gender:
    Male
    Great feedback you guys!
    I want to thank you for the heads up on this one.

    It's so hard to test everything on my end. There are COUNTLESS variables out there on each individual computer.

    Users like you (DumpCable and LogoManiac) make it easier due to your hard work.

    LFitz, I hope all is well now. I've just recieved your PM and see that you've now been taken care of.

    I'm out of the programming cave for a few. The ebook and box cover creator works beautifully on 3 of my machines. On my 4th testing machine (a little eMachine) the 3D boxes spin wildly if a cordless mouse is attached to the computer!
    ... why? I have no idea. Yet.

    Thanks again for the postings here!

    - Marc


Share This Page