1. New Software Notice alert!

    The new Web Graphics Creator (version 4.0) will be out soon.

    For now, version 3.0 is still active and works great on most Windows machines. It no longer runs on Macs using Lion or greater... (but the new version will fix this)

    So hang in there! It's almost done!

Element Setter won't show up anymore

Discussion in 'Web Graphics Creator' started by StephenD, May 19, 2009.

  1. StephenD

    Message Count:
    2
    Trophy Points:
    0
    Using Web Graphic's Creator v3.0 on Windows XP Pro SP3 fully patched system.

    I've used WGC many times and in fact used it just last month to create a header using the Art Center/ Logo Set1.

    Today I loaded up the software and the element setter is completely missing so I can't add or alter text or any elements. I've attached a screen shot of what I do get.

    I also tried reinstalling the software, rebooted my system and opened up WGC v3 and still the element setter is not available to me.

    It's driving me crazy :image25:

    Again this used to work and the only changes made to my system would be adding security patches to the OS since last use. Any help would be appreciated.

    Thanks,

    Stephen
  2. Wicked

    Message Count:
    1,616
    Trophy Points:
    38
    This is a first for me hearing. If uninstalling and redownloading the software and then reinstalling a fresh copy did not work then I have to call in reinforcements on this one. Seems like a file came up missing somehow in the folder structure. Do you get any error messages?
  3. StephenD

    Message Count:
    2
    Trophy Points:
    0
    Actually I didn't remove the old copy, I reinstalled over the top of the existing copy. :image10-1:

    No I don't get any error messages.

    Here's another new one for you! I tried it again just moments ago and what I found is that "some" logo's I select from the Logo Set 1 DO actually bring up the Element Setter while some do not. Apparently the four or so I tried yesterday all were ones that didn't work so I didn't think any of them would work.

    This means I can get around the problem by simply picking a Logo/Template that does work to get the Element Setter to show up then I can clear the work window and start with a blank slate. Not ideal, but it's doable.

    I could of course also try a complete removal and reinstall instead of just over writing my old files.

    Thanks,

    Stephen
  4. Wicked

    Message Count:
    1,616
    Trophy Points:
    38
    Please keep us updated with your progress so it can be further looked into if needed. Thanks and glad your able to keep designing!

Share This Page