Cozy font

Discussion in 'Raves and Rants' started by GreenBoots, May 30, 2006.

  1. GreenBoots

    Message Count:
    32
    Trophy Points:
    0
    See if any of you experience this phenomenon...

    Start a new logo.
    set the canvas dimensions to 985X660 (might happen with dif dimensions)
    add the following text, "Alone At Home Pet Sitters"
    format the text as follows...
    click circle
    chose font Cozy
    scale 143
    character and line spacing 1.0
    circle radius 416
    rotation 343

    Does the M have some (maybe only one) white line(s) running thru it?
  2. KD-did

    Message Count:
    8,713
    Trophy Points:
    63
    Gender:
    Female
    Nope ...not seeing any white lines at your specs.
  3. GreenBoots

    Message Count:
    32
    Trophy Points:
    0
    hmm, that's unusual because I just tried it on another system and I had the same results. It also happens with a number of the included fonts, but not all of them. The problem seems to occur right at the peak of the arch, so I can recreate it with much less text.
  4. KD-did

    Message Count:
    8,713
    Trophy Points:
    63
    Gender:
    Female
    It would be interesting to see if the lines are still there after you save and re-open the tlc files.
  5. GreenBoots

    Message Count:
    32
    Trophy Points:
    0
    excellent reply. The lines seem to be saved in the .tlc file. How can I send it to you to look at?
  6. KD-did

    Message Count:
    8,713
    Trophy Points:
    63
    Gender:
    Female
    You can attach it here...jpg will be fine ...I apologize in advance if you all ready know this but it never hurts for others that may read this thread and don't know how to have instructions..
    1) must have something in this area typed
    2) click go advance
    3) scroll until you see "manage attachment
    4) browse and upload.
    5) submit reply.
  7. KD-did

    Message Count:
    8,713
    Trophy Points:
    63
    Gender:
    Female
    Here is what I see
  8. GreenBoots

    Message Count:
    32
    Trophy Points:
    0
    Here's what I get

    Attached Files:

  9. KD-did

    Message Count:
    8,713
    Trophy Points:
    63
    Gender:
    Female
    Is that a screen shot of what you are seeing? Mine is a screen shot.

    Are you Mac or PC? What resolution is you computer set at?
  10. GreenBoots

    Message Count:
    32
    Trophy Points:
    0
    Mine was a jpeg export, but it looked exactly the same in TLC.
    PC user 1024 x 768
  11. KD-did

    Message Count:
    8,713
    Trophy Points:
    63
    Gender:
    Female
    hmmmmmmm I can't understand that one at all. Does it happen on a smaller canvas too?
  12. GreenBoots

    Message Count:
    32
    Trophy Points:
    0
    After some further testing, it doesn't matter what size the canvas is. It only affects circle text and only certain fonts. But it's always at the peak of the arch. If I change the circle rotation it will affect which ever letter appears at the top of the arch. Color doesn't seem to matter.
  13. laughingbird

    Message Count:
    3,532
    Trophy Points:
    48
    Gender:
    Male
    Hi GreenBoots.
    Interesting problem.

    KD, I see - in your screenshot above - that you too are getting this strange line issue. The screenshot of the Logo Canvas contains the line, the jpeg does not.

    I'll give this a test on a few machines over here.

    Greenboots - does this happen with your own fonts?
    Try using a font from the top button (the top font button will show you your system fonts. The bottom button contains the built in fonts).

    - Marc
  14. laughingbird

    Message Count:
    3,532
    Trophy Points:
    48
    Gender:
    Male
    Interesting.
    Greenboots, you may have found a bug :)

    I've just created some text in the Cozy font.
    I too get small lines on a few letters.

    however - I've adjusted the 'Character Spacing' settings:
    (click the Format button and slide the 'character spacing slider back and for a slight bit)... the lines go away.

    - Marc
  15. KD-did

    Message Count:
    8,713
    Trophy Points:
    63
    Gender:
    Female
    I didn't see it when I ran my test...and oddly it is in only 1 of the screen shots...
  16. GreenBoots

    Message Count:
    32
    Trophy Points:
    0
    Yes I was able to recreate it with some of my system fonts
  17. jshrimp

    Message Count:
    17
    Trophy Points:
    1
    See the same issue in to bonus logos with 5.0

    I am working with XP and LC 5.0 and have the same issue.
    First noticed it on the new sample logo given with 5.0
    Only it show on the bottom curved text.

    Jay Shrimplin
  18. jshrimp

    Message Count:
    17
    Trophy Points:
    1
    Line upwards as well

    Here is a image from masscot set of logos.
    Has the verticle and a horzontal line.
  19. jshrimp

    Message Count:
    17
    Trophy Points:
    1
    Attachment for message

    Jay Shrimplin
  20. laughingbird

    Message Count:
    3,532
    Trophy Points:
    48
    Gender:
    Male
    Thanks for the posts J.
    VERY interesting.

    We'll have to go back and check on the text code for this.

    For now, the work-around seems to be to set the Character Spacing a tad further or a tad closer. This seems to clear out this small-line bug.

    - Marc

Share This Page