cool mascot characters - how to?

Discussion in 'Tutorials' started by bosanci28, Jul 13, 2012.

  1. bosanci28

    Message Count:
    7
    Trophy Points:
    1
    Gender:
    Male
    i received and email from you guys with some update for "cool mascot characters"
    on 7-10-2012 ,and i am trying to install that ,but i cant find anywhere to add it,like it say in your instructions!
    i have win 7 64bit.

    thanks

    (mod or admin move this tread if i did not post in the right section!,thanks)
  2. KD-did

    Message Count:
    8,639
    Trophy Points:
    63
    Gender:
    Female
    Run a search and look for a folder called Laughingbird Documents ....
  3. bosanci28

    Message Count:
    7
    Trophy Points:
    1
    Gender:
    Male
    okay,found that ,dropped the folder there,and when i start the logo creator,i dont see them anywhere...hmmm
  4. gcuneo2

    Message Count:
    964
    Trophy Points:
    43
    Gender:
    Male
    The install package puts the characters into the correction location without the user having to do anything, (well I didn't have any problems with it) except to select "next" a few times. The 3d character files are actually dBase files. These files typically are represented by a little folder icon with 2 gears in it and not the standard yellow folder we are used to seeing.

    If you notice in the attached file you will see both types of icons-- the yellow folders (which are older logo element files -- from version 5.0-- I've imported, and custom graphic library folders I've created) in addition to the new logo element library files represented by the dBase files.... you will see the 3d character dBase files listed right past the bottom of the last yellow folder.

    WHAT'S THE POINT? The attached pix shows where the installer package places the 3d character packages! 3d charaters.JPG
  5. bosanci28

    Message Count:
    7
    Trophy Points:
    1
    Gender:
    Male
    yes i did put the folder into the "logo element" folder and still not working!,i use win7 64bit!
  6. gcuneo2

    Message Count:
    964
    Trophy Points:
    43
    Gender:
    Male
    read my post right above this one for an updated answer!
  7. bosanci28

    Message Count:
    7
    Trophy Points:
    1
    Gender:
    Male
    this is what i have in logo elements folder:
    no 3d...files
    i have ver6.

    [​IMG]

    and the files that i got from you guys are:

    [​IMG]

    [​IMG]

    anyway,this just makes no sense...for me not working i put files everywhere and still not going nowhere,

    this suppose to be added into ver 6 ,and then send an update to install,..
  8. gcuneo2

    Message Count:
    964
    Trophy Points:
    43
    Gender:
    Male
    OK, I understand a bit better now. I was talking about the new 3d figures!

    Lets use the "ant1" figure. Right mouse click on it and select "properties." It should be on the very bottom of the pop up menu.

    THE FIGURE "ANT1" MUST ABSOLUTELY POSITIVELY HAVE A .PNG FORMAT TO SHOW UP IN YOUR PULL DOWN MENU!

    While in TLC version 6.0 does the pulldown menu "select sets of image elements" contain an entry that says MASCOTS2, but there is nothing to choose from? If so then there is an issue with the image format.

    AS A TEST: COPY THE ATTACHED PHOTO OF "LIZ" (it's a .png image from version 5.0 of TLC) AND PASTE IT RIGHT INTO THE MASCOT2 FOLDER, the let me know if that image shows up in the pulldown menu.

    Attached Files:

  9. bosanci28

    Message Count:
    7
    Trophy Points:
    1
    Gender:
    Male
    "COPY THE ATTACHED PHOTO OF "LIZ" "? i purchased ver 6 , 2 weeks ago,so i dont have access to ver 5....
  10. gcuneo2

    Message Count:
    964
    Trophy Points:
    43
    Gender:
    Male
    I attached a png format pix in my last post. PASTE IT RIGHT INTO THE MASCOT2 FOLDER, the let me know if that image shows up in the pulldown menu.
  11. bosanci28

    Message Count:
    7
    Trophy Points:
    1
    Gender:
    Male
    nope ,not showing.
  12. gcuneo2

    Message Count:
    964
    Trophy Points:
    43
    Gender:
    Male
    I haven't forgotten about ya!
    This is a wild shot in the dark:

    Let's try something: Right mouse click on your mascots2 folder.

    Go to PROPERTIES

    CLICK ON THE "SECURITY TAB"

    SELECT THE "SYSTEM" GROUP.

    look at the "permissions", MAKE SURE NOTHING IS SELECTED IN "DENY" and ALLOW EVERYTHING. PERMISSIONS.JPG
  13. bosanci28

    Message Count:
    7
    Trophy Points:
    1
    Gender:
    Male
    all are exactly how you have it in the screen ,and all things are on the allow side.
  14. Jansventures

    Message Count:
    29
    Trophy Points:
    3
    Gender:
    Female
    Hey,
    I am having the same problem.. Was sent an email to download Mascots 2 Go..When I downloaded, my pc is telling me to uninstall Logo Creator v6 and install the download for Mascots 2..Is this correct? I thought this would be a file with Mascots 2 & I could just use or upload into my logo creator.. Need to know what to do...Please..
  15. KD-did

    Message Count:
    8,639
    Trophy Points:
    63
    Gender:
    Female
    Hold on Don't uninstall your V6...that is the latest TLC... Mascots to Go should just be added ELEMENTS.
  16. Jansventures

    Message Count:
    29
    Trophy Points:
    3
    Gender:
    Female
    I did not uninstall..went back clicked on the folder and windows (pc) says cannot complete the extraction. The destination file could not be created.
    So, i'm thinkin I need to download again & trash the first file..I'm I right, is this what I need to do? Seems like everytime I try to do something something goes wrong.I will not do anything until I hear from you. Thanks..
  17. KD-did

    Message Count:
    8,639
    Trophy Points:
    63
    Gender:
    Female
    With the V6 the file should have just required an unzipping and then just moving the folder files into the Elements folder.
  18. Jansventures

    Message Count:
    29
    Trophy Points:
    3
    Gender:
    Female
    So...what to do? When click on the folder it's tellin me destination file could not be created..
  19. KD-did

    Message Count:
    8,639
    Trophy Points:
    63
    Gender:
    Female
    Something is wrong....perhaps a fresh download is in order rather than working with what you have now. What are you unzipping with?

    There should be several zipped folder in the Mascots2go folder....
  20. Jansventures

    Message Count:
    29
    Trophy Points:
    3
    Gender:
    Female
    I have no idea..I just click twice & extract..I think I will trash the first folder & start all over. I still have the email that Marc sent with the download link or maybe he should send me a new link..something may be wrong with that one. What do you think?

Share This Page