Color Problems and Undo Problems

Discussion in 'The Logo Creator' started by Technodweeb, Oct 1, 2004.

  1. Technodweeb

    Message Count:
    5
    Trophy Points:
    0
    I am new to Logo Creator and I am having problems with the color chooser.
    I click on the text that I want to change, then go to color, select the choose solid color, then the standard pallette, then chose the color with the eye dropper, then click done.
    The text reverts to white.. which I never chose to begin with and I can't undo the color change.

    What am I doing wrong?

    thanks;

    Loretta
  2. KD-did

    Message Count:
    8,726
    Trophy Points:
    63
    Gender:
    Female
    Loretta, your eyedropper probably picked up the white that surrounded your color choice. or you didn't click on done when you were finished.
  3. Technodweeb

    Message Count:
    5
    Trophy Points:
    0
    Nope.. not that

    No.. that isn't it. It's more like when I roll over the done button to choose it even though it turns into an arrow not the eye dropper it chooses the color of the button and changes my text color to white.

    How do I turn off the eye dropper once a color is chosen?

    thanks;

    Loretta
  4. KD-did

    Message Count:
    8,726
    Trophy Points:
    63
    Gender:
    Female
    That really is odd..and I am sure is very frustrating. Never heard of a problem like it before either.

    As a temporary work around you might try doing a save/save as right after you have made your color change and before clicking on 'done' . Atleast when you reopen the TLC file you should have your color change.

    What is your OS and what version are you using (retail or download)?
  5. Technodweeb

    Message Count:
    5
    Trophy Points:
    0
    version etc

    The version is whatever the newest is. I bought the full version everything a few days ago.. downloaded version. Windows XP Pentium 4 516 ram

    I've had to switch back to photoshop for the logo that I need to get done, so will have to wait before I trouble shoot further.
    thanks;
    Loretta
  6. KD-did

    Message Count:
    8,726
    Trophy Points:
    63
    Gender:
    Female
    Do you have SP2 onboard too?
  7. Technodweeb

    Message Count:
    5
    Trophy Points:
    0
    ?

    SP? not sure what you mean.
  8. KD-did

    Message Count:
    8,726
    Trophy Points:
    63
    Gender:
    Female
    the Service Pack2 patches that MS just released.
  9. Technodweeb

    Message Count:
    5
    Trophy Points:
    0
    Service Paks

    Actually, yes I did install them.
    Loretta
  10. LogoManiac

    Message Count:
    379
    Trophy Points:
    16
  11. takigirl8

    Message Count:
    6
    Trophy Points:
    0
    I am having the same problem....

    When I click on a letter and want to change the color....I click on the color that I want and it changes....when I go to done...it reverts back to white......it is getting very frustrating!!!

    Why is this doing this?
  12. KD-did

    Message Count:
    8,726
    Trophy Points:
    63
    Gender:
    Female
    takigirl8, I don't know why that would be happening but see if under exports if the CMYK is checked or unchecked...set it opposite and see if there is any impact.
    In the mean while..a work around that MAY work that would allow you to work until Marc can address the issue is to color and add a shadow the color you do want ...and adjust the opacity of the text to where it disappears totally.

    What version are you running (MAC or PC and V#? )Is it all colors or some colors.
  13. takigirl8

    Message Count:
    6
    Trophy Points:
    0
    Hi Katie...

    I'm am very computer stupid...so MAC or PC (????) I do have version v5 if that helps any...I just bought it the other day...!! :)

    I willtry what you said in the mean time. Again I appreciate the feed back from you!!

    takigirl8
  14. KD-did

    Message Count:
    8,726
    Trophy Points:
    63
    Gender:
    Female
    MAC or PC (Windows)brand of computer...

    If you have V5 there is no CMYK setting...for you to set...did you have a previous edition?
  15. takigirl8

    Message Count:
    6
    Trophy Points:
    0
    ok...I have WIndows....and no, I did not have any previous version of Logo Creator...
  16. Diakarab

    Message Count:
    3
    Trophy Points:
    0
    I'm having the same problem, glad its not just me! It really gets frustrating after a while, hope to hear a solution soon.

    Di
  17. KD-did

    Message Count:
    8,726
    Trophy Points:
    63
    Gender:
    Female
    Try the upgrade...it should solve any problems.

    Elements that are layered only the top layer will change.
  18. LogoManiac

    Message Count:
    379
    Trophy Points:
    16
    try this and see if it helps....

    choose your object that you want to colorize,
    open to the color palette,
    choose color but leave the dropper on the color, hit enter(should be the same as hitting the "Done" button)

    ?? post back with results
  19. Diakarab

    Message Count:
    3
    Trophy Points:
    0
    Well, I shut it down and re-opened and so far its working ok. If I run into the problem again I'll try the enter method - thanks!

    Di

Share This Page