Canvas size incorrect

Discussion in 'The Logo Creator' started by Gilly, Jun 30, 2012.

  1. Gilly

    Message Count:
    3
    Trophy Points:
    1
    Gender:
    Female
    when I change the canvas size and save it.
    It always gives me a version around half the size I make it.
    a 600 x 400 saved
    always comes out as 300px × 200px
    Is this a fault or am I doing something wrong.
    This is one I made as a 600 x 400png
    see it here
  2. Doc

    Message Count:
    869
    Trophy Points:
    18
    lctest.png
    I just set a quick test of 600 x 400 here is the result. It created an image of the correct size. What computer system are you using (Mac or PC) and which version of the Logo Creator?
  3. Gilly

    Message Count:
    3
    Trophy Points:
    1
    Gender:
    Female
    Hi this is pc running win7 and its version 6
  4. Doc

    Message Count:
    869
    Trophy Points:
    18
    Really strange, I am running the same set up as you yet mine creates the correct size graphic. I assume you have checked the image size on your pc before uploading it to the net (I ask this as some web locations auto re-size graphics to reduce file size.
  5. Gilly

    Message Count:
    3
    Trophy Points:
    1
    Gender:
    Female
    I am going to try and install it on my other pc and see if it makes a difference,
    but that is XP pro, so may have to direct the install to my documents after
    reading some of the problems.

    This is really strange though, I wonder why it is doing it.
    o_O
  6. Webster

    Message Count:
    1
    Trophy Points:
    1
    Gender:
    Male
    hi, if you don't mind me jumping in I just got the logo creator made some nice logo's but seem to have the same problem. Set the canvas to the the size I wanted all is fine went to upload to my wp website and it only uploads to 300x75 I uploaded other jpeg's not from TLC and their fine 500x500. I can't figure it out "yet" I tried to change the image size on the website but it blurs the logo. I also tried a banner slider logo 1000x288 it uploaded fine but was a blurred raster image So I'm trying to find an answer also to that problem.
  7. Doc

    Message Count:
    869
    Trophy Points:
    18
    I will try to make a step by step set of screenshots of exactly how I make a 600 x 400 banner so if you follow the steps we may see where the problem lies. It may take a day or two before I can do it as I am up to my eyes in developing a website for a customer - the day job always gets in the way :(

Share This Page