Can response to support requests be improved?

Discussion in 'The Flash Ad Creator Updates' started by xprt007, Sep 20, 2009.

  1. xprt007

    Message Count:
    36
    Trophy Points:
    0
    Hi
    I was quite excited when I got an email about the release of the FAD 2.6 update.
    I went to the download link, downloaded it and tried to upgrade it. It did not work. I tried it on different PCs and got the sames errors, reaching the same dead end.

    I posted a support request here on 2nd September [Does the Flash Ad Creator update to version 2.6 work?] mentioning the problem and documenting what was happening, so the cause could be more easily identified. I got a response from K-did, who spent considerable time to help find a solution, for which I am grateful.

    The problem, though seems to one only Marc can solve, because of the way he understands the software. I wrote an email via the forum and a pm shortly after, but up to now, the pm on 20th September shows, about 3 weeks later "...1 unconfirmed private message receipts." meaning it has not even been read up to now. I suppose it is the same with the email.

    Today, I saw in the announcements section: "The Flash Ad Creator - Updated!" and this was posted on the 16th ...

    I said, well, at least even if I did not get a response to my post or pm, if there is an updated download file, it will do for me.

    So I follow the link to http://www.flashadcreator.com/update.html and there => Windows users =>
    Download here

    the problem is that link is faulty.
    So my request is: something needs to be done about the way some support requests are dealt with that are addessed to Marc or that only he can deal with.

    If at least there was some acknowledgement of receiving the emails/support requests, ...
    I have seen a couple of complaints here and there and understand that he's often in the "lab", but ... 3 weeks ... & no response and when there's time in between to post information on 15th about an update on the same.... does sound quite interesting.

    NOTICE to all current Ad Creator users:

    It is highly recommended that you update to version 2.6.

    That is why I want t update from 2.5 to 2.6.

    FAD is otherwise a fine piece of software ...

    Regards
  2. Doc

    Message Count:
    866
    Trophy Points:
    18
    Thanks for pointing out the broken link, I have sent a pm to Marc (Laughingbird) to notify him of the broken link problem.
  3. xprt007

    Message Count:
    36
    Trophy Points:
    0
    Hi
    Thanks for that.
    I would be grateful if you pm-ed him about that other problem I point out as well with the update from 2.5 to 2.6 which I have failed to carry out on different XP Prof. machines, meaning it's not a local problem associated to some specific circumstances on a particular pc.

    Installing v2.5 run smoothly. Updating to 2.6 using the downloadable file previously available at that link at the beginning of September was not possible.
    Someone who successfully installed 2.6 from that link says she has a PARALLEL installation of both 2.5 & 2.6.
    As you may see on those screenshots, in my case a new or parallel installation is not possible, because it is not given as an option.

    The installer tells u it expects an old version on the PC, fails to find it, asks for its path and as soon as you give it in, it ends the installation with an error message.
    There must be some problem there.

    In my case even if the link was corrected, but exactly the same file was provided for download it would lead t the same problem.

    Thanks & regards
  4. Doc

    Message Count:
    866
    Trophy Points:
    18
    I used the upgrade in early September too and had no problems. The program gave a message about checking for an earlier version, found it and installed the new version in its own folder so both old and new versions were available.
  5. xprt007

    Message Count:
    36
    Trophy Points:
    0
    That's good to know.
    There must be a reason ...
    It is not common to have software installation failure for no obvious reason .
    Originally, I tried to overwrite v2.5, then tried different folders, in the suggested C:\Program Files\ & others, including a flash drive, where FAD 2.5 was installed without any problem.
    I mostly use the copy on the flash drive, away from home.
    With the 2.6 upgrade, each trial ends the same way.
    Really dont know what to do differently.
  6. Doc

    Message Count:
    866
    Trophy Points:
    18
    I wonder if the problem might stem from here. When you tried to overwrite 2.5 some files may have been replaced which prevent the upgrade program from verifying the existence of 2.5. After that failed did you re-install v2.5 before trying to install to a different folder? if not Iwould suggest you install v2.5 to the default location then try the 2.6 upgrade again.
  7. xprt007

    Message Count:
    36
    Trophy Points:
    0
    Hi
    I have actually tried just about everything.
    My original installation of FAD was not in C:\Program Files, but on another partition.
    When my first upgrade failed, which involved trying to overwrite the original, I decided to make a fresh installation of v2.5 also in C:\Program Files thinking may be the updater expects the old version there.
    The updater even then fails to find it & later aborts the installation whether I choose this folder or another as the destination.

    Actually I dont see anywhere where it comes to writing or overwriting anything at all. With "overwriting" I mean much more the intention with choosing the existing FAD 2.5 folder as the installation folder, tell the installer where the old installation of 2.5 is. Once u click ok/next I immediately get the error message saying the setup was unsuccessful. All the steps before involved preparation for installation & no actual writing of anything.
  8. laughingbird

    Message Count:
    3,533
    Trophy Points:
    48
    Gender:
    Male
    Hi Xprt.

    Really sorry for missing this thread.
    I've corrected the links and have eMailed you directly.

    Let me know if all is well.

    - Marc
  9. xprt007

    Message Count:
    36
    Trophy Points:
    0
    Hi

    Thanks for the response. I have not received any email, though.

    I downloaded FAD 2.6 from the updated link and this time the installation worked.

    I noted, though that the update only seems to work IF the old version, in my case 2.5 is in the program files folder ON THE SYSTEM PARTITION before it can be found by the 2.6 update installer. It was then installed in a separate folder.
    Since I try to avoid using Program Files on the system partition (i.e with the operating system) for programs e.g. to facilitate speed and instead locate them on other partitions, that was a problem for the 2.6 updater.
    2.5 could however be installed anywhere with no problem, including on flash drive.

    Since I mostly use a copy of FAD on a flash drive, I copied the installed 2.6 folder to it & it happens to work. as said though , a direct installation fails.

    My question:

    Since I have limited space on the flash drive, can I merge the 2.5 & 2.6 or overwrite the 2.5 files with 2.6 with no problem?

    I noted that the Flash side has some new templates. Would they overwrite those or some in FAD 2.5 or they would be no "conflict"?

    My current 2.5 FAD in the meantime "weighs" about 1.53GB

    Thanks in advance.

Share This Page