"Building logo, please wait" screen never goes away

Discussion in 'Questions or troubles updating' started by laughingbird, Aug 28, 2006.

  1. laughingbird

    Message Count:
    3,533
    Trophy Points:
    48
    Gender:
    Male
    The Logo Creator v5 "building" bug.

    We have discovered a bug ... a bug that we've fixed.

    If you encounter the "Building Logo, please wait" screen - and it never goes away, you can fix this by pulling down the "web help" menu and choosing "Check for internet updates" ... or push the "Check for updates" button when The Logo Creator first launches.

    This update will fix this problem.

    The bug occors when you add a space (or a "RETURN/ENTER" character) after the end of a word in the text field.

    This space (or ENTER character) messes up the coding when the file is read back in. Delete the space, and the problem is solved.

    (This post has been updated November 6th, 2006)

    - Marc
  2. pj9384

    Message Count:
    1
    Trophy Points:
    0
    i can't seem to download through the software and experiencing this exact same problem. do you have a seperate download for this update or a version 5.xx that already has it included that you can post a link to?
  3. KD-did

    Message Count:
    8,731
    Trophy Points:
    63
    Gender:
    Female
    pj9384 is there a possibility that your firewall or anti-viral is preventing you from updating through the program? Try setting your security at a lower level while trying to download the fix.
  4. garysinger

    Message Count:
    2
    Trophy Points:
    0
    Hi Marc,
    I have closed my firewall and still can't connect to the internet via your software. I keep getting the "unable to connect to the internet" message. I am at a complete standstill with my client until I can make changes to the logo I've built for him. This is very frustrating!
    Gary
  5. Randy... Guest

    Message Count:
    0
    Trophy Points:
    0
    I too experience the same issue --- cannot update because it finds no internet connection. I've turned everything off and still nothing.
  6. garysinger

    Message Count:
    2
    Trophy Points:
    0
    Building Logo - Please Wait

    Still, I am unable to get past this. Still, I am unable to connect to the internet through your software. Your phone mailbox has been full for 2 weeks and emails sent to you are returned. These are not good signs...
  7. Randy... Guest

    Message Count:
    0
    Trophy Points:
    0
    I'm curious how often this board on the forum is addressed?
  8. laughingbird

    Message Count:
    3,533
    Trophy Points:
    48
    Gender:
    Male
    Building Logos dialog box

    Hi Digger.

    Check the update button now.
    Launch The Logo Creator, and push the "Check for Internet Updates"

    If you're using version 5.0 - this should update you to version 5.1 (which will solve the 'building logos' stuck dialog box.

    (and, incedently Digger, this board is answered daily. I'm finding it hard to keep up with it all!)

    - Marc
  9. Randy... Guest

    Message Count:
    0
    Trophy Points:
    0
    Thanks. I'll try that tonight. BTW - didn't mean to offend you, but it did appear that this thread wasn't going anywhere. Don't put to many irons in your fire.
  10. laughingbird

    Message Count:
    3,533
    Trophy Points:
    48
    Gender:
    Male
    No worries Digger ... no offence taken.
    I understand where you're coming from.

    :D ... too late.
    I've got irons, anvils, horseshoes and a few skillets already in there!

    - Marc
  11. ctabor

    Message Count:
    6
    Trophy Points:
    0
    Marc
    I tried to reply to your new product announcement but forum won't let me post. Can you check my settings?

    I just downloaded the new version of logo creator and the alphabet add on, but not sure I actually have TWO products... there is only one shortcut and I don't see any alphabet "options" in my menus anywhere.

    Can you direct me and/or make sure I got both downloads--there was only one "key" that came with my receipt, even though both products were listed.

    Please help... thanks!
    Christine
  12. KD-did

    Message Count:
    8,731
    Trophy Points:
    63
    Gender:
    Female
    It should only need one key.
  13. laughingbird

    Message Count:
    3,533
    Trophy Points:
    48
    Gender:
    Male
    Hi Christine.

    I'm a little confused by your post.
    ... the forum has apparently let you post now, so problem one is solved?

    As for which product you have, do you have your order confirmation number handy? (you received it in a 'thank you' letter). If so, send it to me (not here in the open forum). Send it via PM (Private Message).

    Let me look up your account and see what's what.

    Marc
  14. laughingbird

    Message Count:
    3,533
    Trophy Points:
    48
    Gender:
    Male
    Thanks for the PM Christine.

    I've looked up your order and see that you have downloaded both new logo editions. The Alphabet Pak and the Web 2.0 Edition.

    I've also resent you your information so you can reDownload if you need to.

    You should have downloaded two installers. You'll have to install them both, but once installed they'll 'merge' together.

    Let me know if the above helps.

    Marc

Share This Page